Support

Open search

game conflict

Highlighted
Navigator

GAME TUNERGAME TUNER

 

Game Tuner 3.4.0.4 and Game Launcher 3.2.05.4 are  NOT compatible

 

As you can see in attached screenshots, one supresses the other. The device in question is a tab s3 running oreo. The same is observed on a note 8 running oreo.

 

GAME TUNERGAME TUNERGAME LAUNCHERGAME LAUNCHERThank you. 

1 REPLY 1
Highlighted
AntS Moderator
Moderator

Hi @mitopa.

 

I asked at our end about this one for you. The development team have replied that Game Launcher includes Game Tuner's main functions, and have advised using Game Launcher without Game Tuner.


 Say "Hello!" to the Community in The Introduce Yourself Thread.


Top Liked Authors