Support

Open search

default new contacts location

Highlighted
SOLVED
First Poster

hi. new contacts on my old s6 and preupdate s8+ used to save straight into Google account, now they save into phone instead. any idea on how to change default location back to Google? thanks

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Superuser I
Superuser I

These are my screen shots from my s8 on Nougat. 

 

Open contacts app to show and press the 3 little dots I've circled in Red...IMG_20171126_082706.jpg

 

 

Then that will open up with a pop up to show this screen.....IMG_20171126_082952.jpg

 

 

One of them showing as Manage Contacts. 

Pressing on that opens up to show....IMG_20171126_082854.jpg

 

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.0 / Android 10.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

View solution in original post

22 REPLIES 22
Highlighted
Superuser I
Superuser I

Launch your Contacts App. .

 

3 little dots in top Right Hand corner. 

 

Manage Contacts. 

 

Default Storage Location. 

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.0 / Android 10.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

Highlighted
First Poster

there's no manage contacts anywhere there

Highlighted
Superuser I
Superuser I

These are my screen shots from my s8 on Nougat. 

 

Open contacts app to show and press the 3 little dots I've circled in Red...IMG_20171126_082706.jpg

 

 

Then that will open up with a pop up to show this screen.....IMG_20171126_082952.jpg

 

 

One of them showing as Manage Contacts. 

Pressing on that opens up to show....IMG_20171126_082854.jpg

 

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.0 / Android 10.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

View solution in original post

Highlighted
New Member

Thanks so much

Highlighted
New Member

The answer is to load and use the actual Google Contacts app, and don't rely on the vendors integrated contacts app which is often hard coded into the phone app. The 2 icons on Samsung phones look almost the some but are different colors.

Highlighted
New Member

The answer is to load and use the actual Google Contacts app, and don't rely on the vendors integrated contacts app which is often hard coded into the phone app. The 2 icons on Samsung phones look almost the some but are different colors.

Highlighted
First Poster

If you want to return back to where it asks save phone, email, sim, etc go to app manager and select where  you find permissions, click contacts and scroll down to contacts and turn it off and says yes or deny anyways then go to contacts add a contact  and you will be able to select any other one if you dont want to default  the storage  place. If you do, then going to the contacts  app is the fast way and find manage  contacts and there you can save the default.

Highlighted
Apprentice

This did not work. When I went to add a new contact after removing the permission, it asked for permission again. But the default account remained the same. I accidently selected set as default for one of my google accounts and I want to reset it to ask everytime. Where is this setting stored?

Highlighted
First Poster

You go to settings then apps then three dots on the top right corner and then go to permissions and then contacts and turn off all permissions  to contacts and restart your phone and you should be good to go. At first it will go to your direct default  but cancel tht and the next time it should show your selections, I just tried it with mine I have a note 9.

Top Liked Authors