Support

Open search

Unable to turn off vibrate for notifications when phone sound is off (vibrate)

First Poster

Hi everyone,

 

Since the latest Samsung update (Android 8.0.0, Samsung Experience 9.0) I've got an issue where my phone vibrates for all app notifications even if I have set them not to. For example, my email is set to make a sound but not vibrate. When phone sound is on, this works perfectly. However, when the phone is set to vibrate (for calls), my email notifications also vibrate.

 

In the volume settings (when phone set to vibrate) I can see the notifications setting is set to vibrate but this is greyed out so can't be changed. If I turn ringtone sound on, the notifications slider becomes active and can be set to 0. If I then set the ringtone to vibrate, the notifications slider sets itself to vibrate and become inactive.

 

I'm using the stock email app but this isn't limited to email - also happens with Whatsapp and a few others I've noticed. Basically any app that has notifications enabled.

 

Bit of a weird one and sorry if I've missed something obvious. I can remember having the issue previously but can't remember if I fixed it or it fixed itself...

 

Thanks!

30 REPLIES 30
AntS Moderator
Moderator

Hi @RichardC. :robothappy:

 

Just to confirm, in Settings > Notifications > [click into an app on the list] > General Notifications, have you got the Vibrate disabled for each of the apps? And what's the Importance setting set as?


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


First Poster

Hi AntS,

 

Thanks for the reply - yes vibrate is set to off for the apps. The importance is set to high but medium would mean no sound...

 

20180706_141303.jpg

 

 

 

AndrewL Moderator
Moderator
Hi @RichardC

If you set the Sound option in your quick settings menu to Vibrate then all sounds on the device will be replaced by a vibration which is why your email app is vibrating when this feature is active. It's not ideal I know, however as a workaround you can enable Do Not Disturb Mode rather than putting your phone on Vibrate and allow notifications from apps as an exception. Settings > Sounds and Vibration > Do Not Disturb > Custom > Reminders (On) . If you are expecting a call then you can also customise which contacts can reach you while Do Not Disturb is active.
First Poster

@AndrewL thanks for the suggestion. I did think about that actually but I already use a scheduled DND so would have to drop this.

 

Sounds like it's not me being stupid though? Is everyone else just putting up with this? Do we know if it's an issue with the latest release that's likely to be fixed at some point?

Apprentice

This is infuriating! I just updated to Samsung Experience 9.5 and it is overriding my settings! I set the notification app to medium and it change by itself to High and keeps vibrating! I'm abaout to throw my phone on the wall. And I don't even use Samsung Experience as my launcher, I use Nova. For the first time I'm seriously considering rooting the device, don't care about the warrant honestly if the alternative is this. What the actual hell is this? I have to keep it on silence and don't get vibration when people call me or get  vibration FOR EVERY NOTIFICATION. This is VERY STUPID. I had samsung phones for years know and it is the last one, honestly. This is very stupid, overriding user settings. Who are you, Apple? Are you Apple now? If I want somebody to tell me what to do I just can just buy an Iphone. This is outraging. DON'T OVERRIDE USER SETTING

New Member

Im im the same boat. I Keep getting woke up from the vibration even though all settings are correctly set and in the DND mode. I cant turn my phone completely off because of my job otherwise i would. 

I hope they sort this out soon. Driving me mental. 

Observer

@KevCPO wrote:

Im im the same boat. I Keep getting woke up from the vibration even though all settings are correctly set and in the DND mode. I cant turn my phone completely off because of my job otherwise i would. 

I hope they sort this out soon. Driving me mental. 


This is VERY ANNOYING. Very very annoying. My phone vibrates a million times daily.  Samsung did not try on this one. This a Terrible Problem. Will I have to go and get a new phone again? Rubbish 

First Poster
I have the same issue. We need a fix to stop phone from vibrating while in DND mode.
First Poster

Did a Remote Chat/Access with a Samsung support person. 
It appears all he did was turned off "Vibrate while Ringing" and did a phone restart = problem solved.

Top Liked Authors