Support

Open search

Unable to turn off vibrate for notifications when phone sound is off (vibrate)

First Poster
YES i am also having the same problem, sick of being woken up in the night when my samsung is in DND mode, Samsung please sort this issue out !!!
Highlighted
First Poster
I will give this a try, thanks πŸ‘
New Member

Am having the same issue. Tried everything. I want only my incoming calls to ring and vibrate, but all others to remain silent without a single vibration (but only visible on screen).  It seems that impossible with Samsung.

New Member

Besides all of that, I am unable to disable the vibrate with an extra tap on the down rocker. Thought maybe a setting got changed, but can't even find a setting. Note 9

New Member

You could turning vibration intensity down in the sound settings. 

First Poster

Goto settings, notifications, select messages, tap new messages, it will take you to a sub menu, disable vibrate. Your phone will no longer vibrate when you receive new text

First Poster

Goto settings, select notifications, scroll down to messages, and select it, next select new messages. Under the new messages tap on it, this will take you to a sub menu, you will notice vibrate is turned on. Click it and you will no longer get vibrations when you receive a new text.

Top Liked Authors