Support

Open search

Unable to turn off vibrate for notifications when phone sound is off (vibrate)

First Poster
YES i am also having the same problem, sick of being woken up in the night when my samsung is in DND mode, Samsung please sort this issue out !!!
First Poster
I will give this a try, thanks 👍
New Member

Am having the same issue. Tried everything. I want only my incoming calls to ring and vibrate, but all others to remain silent without a single vibration (but only visible on screen).  It seems that impossible with Samsung.

New Member

Besides all of that, I am unable to disable the vibrate with an extra tap on the down rocker. Thought maybe a setting got changed, but can't even find a setting. Note 9

New Member

You could turning vibration intensity down in the sound settings. 

First Poster

Goto settings, notifications, select messages, tap new messages, it will take you to a sub menu, disable vibrate. Your phone will no longer vibrate when you receive new text

First Poster

Goto settings, select notifications, scroll down to messages, and select it, next select new messages. Under the new messages tap on it, this will take you to a sub menu, you will notice vibrate is turned on. Click it and you will no longer get vibrations when you receive a new text.

Highlighted
Apprentice

@RichardC wrote:

Hi everyone,

 

Since the latest Samsung update (Android 8.0.0, Samsung Experience 9.0) I've got an issue where my phone vibrates for all app notifications even if I have set them not to. For example, my email is set to make a sound but not vibrate. When phone sound is on, this works perfectly. However, when the phone is set to vibrate (for calls), my email notifications also vibrate.

 

In the volume settings (when phone set to vibrate) I can see the notifications setting is set to vibrate but this is greyed out so can't be changed. If I turn ringtone sound on, the notifications slider becomes active and can be set to 0. If I then set the ringtone to vibrate, the notifications slider sets itself to vibrate and become inactive.

 

I'm using the stock email app but this isn't limited to email - also happens with Whatsapp and a few others I've noticed. Basically any app that has notifications enabled.

 

Bit of a weird one and sorry if I've missed something obvious. I can remember having the issue previously but can't remember if I fixed it or it fixed itself...

 

Thanks!



@RichardC wrote:

Hi everyone,

 

Since the latest Samsung update (Android 8.0.0, Samsung Experience 9.0) I've got an issue where my phone vibrates for all app notifications even if I have set them not to. For example, my email is set to make a sound but not vibrate. When phone sound is on, this works perfectly. However, when the phone is set to vibrate (for calls), my email notifications also vibrate.

 

In the volume settings (when phone set to vibrate) I can see the notifications setting is set to vibrate but this is greyed out so can't be changed. If I turn ringtone sound on, the notifications slider becomes active and can be set to 0. If I then set the ringtone to vibrate, the notifications slider sets itself to vibrate and become inactive.

 

I'm using the stock email app but this isn't limited to email - also happens with Whatsapp and a few others I've noticed. Basically any app that has notifications enabled.

 

Bit of a weird one and sorry if I've missed something obvious. I can remember having the issue previously but can't remember if I fixed it or it fixed itself...

 

Thanks!



@RichardC wrote:

Hi everyone,

 

Since the latest Samsung update (Android 8.0.0, Samsung Experience 9.0) I've got an issue where my phone vibrates for all app notifications even if I have set them not to. For example, my email is set to make a sound but not vibrate. When phone sound is on, this works perfectly. However, when the phone is set to vibrate (for calls), my email notifications also vibrate.

 

In the volume settings (when phone set to vibrate) I can see the notifications setting is set to vibrate but this is greyed out so can't be changed. If I turn ringtone sound on, the notifications slider becomes active and can be set to 0. If I then set the ringtone to vibrate, the notifications slider sets itself to vibrate and become inactive.

 

I'm using the stock email app but this isn't limited to email - also happens with Whatsapp and a few others I've noticed. Basically any app that has notifications enabled.

 

Bit of a weird one and sorry if I've missed something obvious. I can remember having the issue previously but can't remember if I fixed it or it fixed itself...

 

Thanks!


I am having the exact same issue. Extremely annoying! 

New Member

@Berky wrote:

Did a Remote Chat/Access with a Samsung support person. 
It appears all he did was turned off "Vibrate while Ringing" and did a phone restart = problem solved.



Fantastic! I'm hoping this works. I'm pretty sick of so many of the replies on here assuming that we're all *****s. I have mine on DND, quick settings on silent no vibration, vibration turned off on all of my apps...

This was a completely different setting that I had to type in to search for in my settings, and it was turned on despite everything I'd turned off. Fingers crossed it's going to work. 

Apprentice
It appears to happen when the phone is on vibrate mode. Apparently this still activates vibration regardless of settings.
Top Liked Authors