Support

Open search

Unable to set lock screen pin

Highlighted
New Member

I have a galaxy s8 and this morning I was unable to unlock my phone with my pin. Fingerprint worked but I couldn't reset my pin. This would be ok until the phone needed a restart and I wouldn't be able to use my fingerprint.


To remove the old pin I used the unlock feature in findmyphone but now I'm unable to set a new pin, password or pattern. When I set a pin the message "pin backed up" shows but the lock screen type doesn't change from none and it's the same for pattern and password.

 

Also when the phone restarts it now asks for a password which I do not know.

Can anyone help? Currently the only way to access my phone after a restart is to use findmyphone which isn't feasible long term.

4 REPLIES 4
Superuser I
Superuser I

I would suggest to visit a Samsung Experience Store or Samsung Service Centre for assistance @Davidcurran 

 

I wouldn't want to try and guide you and inadvertently leave you with a phone you can't access.

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

AntS Moderator
Moderator

Cheers for getting to this one, BandOfBrothers. 

 

@Davidcurran , Any joy with what BandOfBrothers suggested? And did this happen after a software update?


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


New Member

It happened exactly the same with me. The pin to unlock the screen didn't work and only was able to unlock it with fingerprint and had to use the find my phone to reset the password. Now I can't enable the password to lock the screen again.

 @Davidcurran, were you able to solve this issue?

Observer

I woke up to the same exact problem. It just doesn't make any sense. I tried to unlock it using find my phone, but then still I cannot reset my PIN. Please do something about it.

Top Liked Authors