Support

Open search

Unable to download from Netflix or All4

Highlighted
First Poster

Message just says (with Netflix) 'Device failure occurred, please try again' (500-1019) and (with All4) 'Unable to download'.

 

Any kind, knowledgeable community member have any ideas? Thanks.

 

Device is Galaxy J5.

1 REPLY 1
First Poster

Hi.

 

Someone kindly replied to this, it came through on my phone, but not here, and I've lost it now. Think it was AL, and he was unsure what my problem was exactly.

It's that I'm unable to download any program from Netflix or All4 (and presumably others) so I can watch them later on my phone. I've tried clearing the application caches

, but that hasn't helped.

Netflix, for instance, won't open at all - it just says the application needs to be restarted, please launch it again (502-1019). I did this, but the same message appears each time. With All4, the shows available to download appear, but when I try, the message simply says 'unable to download'.

It's strange because it has worked in the past, so something has changed.

Top Liked Authors