Support

Open search

Swype keyboard on S8

Highlighted
First Poster

I've followed the instructions listed above. I can't seem to get Swype for my S8. It's what I used on my S5. Is it just not available? 

Highlighted
Apprentice

Hi,

 

I imagine the software has updated alot since the last solutions were written, so I think you need to follow these instructions. My phone is an S8 and using the latest operating system update. Let me know if these dont work.

 

1. Go to settings

2. Select General Management

3. Select Language and Input

4. Make sure Default Keyboard is set to Samsung Keyboard

5. Ensuring you are still on the Language and Input screen, select On-screen Keyboard

6. Select Samsung Keyboard

7. Select Smart Typing

8. Select Keyboard Swipe Controls

9. Turn Swipe To Type on

 

Highlighted
First Poster

Thanks for your response. However, the issue isn't turning on a swipe keyboard, it's the choices for which swipe keyboard. I've discovered since I posted my query that Swype is no longer available in the Android store. I'm giving gboard a try. 

Top Liked Authors