Support

Open search

Swype keyboard on S8

Highlighted
SOLVED
First Poster

How do I find and select the Swype keyboard for the S8?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Superuser I
Superuser I

Hi @RogueOrca

 

Try....

 

Settings > General Management > Language and Input > On Screen Keyboard > Manage Keyboards > Choose your Keyboard. 

 

 

My advice comes from being a UK Samsung Phone User.
Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.0 / Android 10.

Samsung Gear s3 Frontier Watch.
Samsung Galaxy Buds.
Samsung Galaxy Tab A {2016}SM-T580

View solution in original post

12 REPLIES 12
Highlighted
Superuser I
Superuser I

Hi @RogueOrca

 

Try....

 

Settings > General Management > Language and Input > On Screen Keyboard > Manage Keyboards > Choose your Keyboard. 

 

 

My advice comes from being a UK Samsung Phone User.
Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.0 / Android 10.

Samsung Gear s3 Frontier Watch.
Samsung Galaxy Buds.
Samsung Galaxy Tab A {2016}SM-T580

View solution in original post

Highlighted
New Member

I tried this and the only options to pick for keyboard are Samsung keyboard, google voice typing, and samsung voice input. Swype is not an option. How do I get it?

Highlighted
Moderator
Moderator

Hey @Sondramonkey!

 

Do you already have Swype installed on your phone? 

 

:womanhappy:


Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

Highlighted
Apprentice

You need to go to:

 

Settings > General Management > Language and Input > On-screen Keyboard. Then press on Samsung Keyboard and then press on Keyboad swipe controls. Select Swipe to Type and you are done :)

Highlighted
New Member

I came looking for the same info and realized the answers were just a bit off so I thought I would share what finally worked for me.

 

Settings>Language & Input>Virtual Keyboard>Samsung Keyboard>Keyboard Swipe Controls

 

Hope this is helpful for anyone else looking for this info!

Highlighted
New Member

Ive found it another way. Make sure your keyboard is showing.

Tap the settings icon (just under the Z key)

Chose "Keyboard Swipe Controls" from one of the menues

and its done.

hope that helps

Highlighted
New Member
Thanks so much. I'm swyping now.
Highlighted
New Member

In trying to get Swype  keyboard to my phone,  I followed the instructions found in settings but there isn't Swype keyboard listed to choose. I recently changed phones from a S6 to S8. I really don't like the keyboard at all. I'm used to Swype that doesn't change every other word to something really strange especially on Facebook. How can I get it for this phone?

Highlighted
Apprentice

Have you tried the instructions above? I have an s8 and those worked for me. Let me know if they don't.

Top Liked Authors