Support

Open search

Strange 'Service Started' notification

Highlighted
SOLVED
Apprentice

Hello, 

 

At random points throughout the day, a small pop-up notification appears on my Galaxy S8 that just says 'Service Started'. I cannot find what app is causing it. It sometimes happens when there are no other apps working in the background and appears to be totally random. Is there a trick to see what services are running? I am worried that there is some sort of malware running in the background. 

 

Thank you for your time. 

 

Adam

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
First Poster

I can't help with Bixby but turning off the device and user permissions on wuntu appears to have solved the problem of the message all the time!

View solution in original post

14 REPLIES 14
Highlighted
First Poster
I've had the same issue. Very curious what this is about.
Highlighted
Moderator
Moderator

Hey @bllipp and @Ntale

 

Can you both send a screenshot of this?

 

What network are you both on?

 

:womanhappy:


Say "hello!" and
 
Introduce Yourself, or virtually hangout in the Samsung Lounge

Highlighted
Apprentice
I am on the Three network.

I wish I could take a picture but it's only on the screen for about three seconds- by the time I've selected the screenshot tool it's already gone! It's a grey oval with Service Started in it, that's it.
Highlighted
First Poster

Screenshot_20170818-163650.png

 

 

Please see the attached image

Highlighted
Apprentice

That's exactly it! 

 

Anybody have any solutions? 

Highlighted
First Poster

I have been looking for information on this and on a different thread found this is connected to the wuntu app, I am also on 3 and getting the pop up so this would make sense. No idea how to stop it though!

Highlighted
Apprentice

Hi, I too am on 3 and have been having the exact same notifications. I have been wondering if I've been hacked or something.

 

I have the wuntu app (bit poor in truth) is there any non 3 customers got this? 

 

I've only just noticed the notifications recently (past 4 days) but had the app since getting the phone on launch day.

 

Also I know it's off topic but any news on when we get full bixby?

Highlighted
First Poster

I can't help with Bixby but turning off the device and user permissions on wuntu appears to have solved the problem of the message all the time!

View solution in original post

Highlighted
Apprentice
Aaaah good thinking. Thanks
Top Liked Authors