Support

Open search

Samsung members

First Poster

My Samsung members app shows content in dutch language whereas i selected English, pls how do i change this. I have tried all i could to no avail. Please any ideas will be appreciated. Thanks

3 REPLIES 3
CarlH Moderator
Moderator

Hi @Amy7 . Did you purchase your phone from the Netherlands? 

First Poster

No. It wasn't like this before until i upgraded to the latest version

CarlH Moderator
Moderator

Which model phone do you have, @Amy7 ? Are you able to clear the cache data of the Members app? To do this, go to Settings > Apps > tap on the Members app > Storage > Clear Cache. If this doesn't fix the issue, it might be best to contact the Accounts Team to see if they can change the language settings. Their contact number is  0800 995 1079. Hope this helps! 

Top Liked Authors