Support

Open search

Samsung S8 keypad/dialpad not working

Highlighted
Apprentice
I solved this problem by turning off wifi while making the call so it seems that it is a problem with wifi calls
Highlighted
New Member
This worked for me on Samsung S9. Thanks so much
Highlighted
Apprentice
#Chrismah. So why don't iphones have this problem?
Highlighted
Apprentice
I have the same issues, there are many posts like this, why is there no one from Samsung responding?

I have noticed that the numerical keypad is white when starting but during a call is black (with no tones) and not always responsive especially when trying to complete a short survey after a call.

Most of the time I use loudspeaker which some people have said can be an issue, I'll check for this next time.
Highlighted
Apprentice

No. It isn't related to wifi calling. I had the problem on and off for a year and I don't use wifi calling. but I got the Galaxy S10+ in March and haven't had the problem since

Highlighted
New Member

This is an absolute disgrace, to have such a clear issue with a phone and do absolutely nothing about it shows the contempt Samsung have for their customers. I need to use the keypad within call function for my business. Samsug support cannot help with my S9+ their phones are not fit for purpose. Our family will be reverting back to the reliable Iphones soon

Highlighted
Apprentice

I don't believe I've had that problem yet with my Galaxy S10 +. I've had it since late March. 

Highlighted
Observer

I had the same issue with samsung A3 2017

Highlighted
Observer

Disabling the VoLTE calls under the Settings -> Connections -> Mobile Networks -> VoLTE calls, solved the issue for me.

Highlighted
Observer

Setting > Connections > More Connection Settings 

 

Disable 'Advanced Calling & Messaging' appears to fix this

Top Liked Authors