Support

Open search

Samsung Note 8 - Caller does not know I am on a call

New Member

I have a Samsung note 8. I run a business through my phone. When I am on a call with a customer, if someone phones in, they can not hear I am on a call. So it looks like I am ignoring the call when actually I am already handling another customer. How so I activate the busy tone, or go straight to answer phone with a specific message?

1 REPLY 1
AndrewL Moderator
Moderator
@lisahazlett: It sounds like you have 'Call Waiting' active on the device. To disable this feature please open the Phone app > Tap the 3 dots in the top right > Settings > More Settings > Call Waiting > Off. You can also go to Call Forwarding > Voice Call > Forward when busy, and enter your voicemail number. If you're not sure what it is then please contact your network directly for further clarification.
Top Liked Authors