Support

Open search

Samsung Email Version 6.0.01.11 Issues

First Poster

@rgsilverman wrote:

WOW!  I managed to downgrade to the old version!!!  I think I got lucky.  I went to the Play store and searched for the email app.  I hit Uninstall,  it spins around for a while,  I guess because I cant be uninstalled,  but eventually when I went back to the email app,  It was on the old version!!!   Im up and running again!  

 

DO NOT UPGRADE AT ANY COST !

 

Good Luck everyone


Hi

I was having same issues but then I formatted my phone. Now I am forced to use exchange in gmail kind of account. Can you help ke with some other way I can use exchange in same old way. This gmail kind of account is pathetic.

First Poster

@oldmaidstonian wrote:

I do no receive push notifications on my Samsung J5 with Samsung email app 6.0.02.12 so still not fixed. I have to open app to get emails.


Yep, the same issue as I've got - it's as if the app goes to sleep periodically. A couple of observations I've picked up on since this issue started a few months back..

1: If I run device maintenance and close down all sleeping/open apps, this seems to prod a sleeping email into life and unblock "missing" notifications.

2: If I change from WiFi to mobile, or vice versa, this has a habit of prodding a sleeping email into life.

3: If the phone is just left, it *usually* unblocks itself after a few hours. But not always.

New Member

Hello,

 

I have the same issue, mails are stuck in Outbox using data mobile network (Works on Wifi). We're using exchange ActiveSync.

 

Actions :

- I cleaned the partition cache

- I Installed Samsung email BETA 6.0.3.13

 

Problem is still present. I don't know what to do anymore. We have a fleet of devices using Samsung Email app, this kind of issue from a big company like Samsung is not acceptable.

Apprentice

Old version 5.0.10.2 works perfectly with Exchange (S8 on Android 9)

 I downgraded back to that version from the original faulty 6.0.01.11.

So option is to downgrade (if thats practical for multiple phones) To do that you'll need to;

1. Uninstall current version

2. Turn off auto update in Google Play Store and in Galaxy Store. Leave it off otherwise auto-updating will take you back to square one.

3. Configure phone to allow "unknown" apps to install

4. Download 5.0.10.2 APK from a mirror site. Just search for 5.0.10.2 - there are several to found. Softpedia is one and has instructions on point 3 above.

5. Install and set up Exchange account again if needed.

 

Highlighted
New Member

@Gandalf2 wrote:
I updated the email system yesterday and now I cannot send emails from my phone. First time this has happened and not sure how to fix it. I am able to receive but not send. I can send emails through the same email system on other devices. Thanks!

 

First Poster
I've exactly the same issue, with latest version of email app I can receive but I can't send.
Observer

no OpenVpn, since one of thoses updates...

"samsung email" connects only via direct WiFi. I get no nework activity at all via OpenVPN.

the older version works, yes, but since I have to reinstall all our devices I can also switch to a decent client

wt-actual-f samsung !?

Explorer

Hi all, so I've just upgraded from a Samsung S7 to an S10+, and I can't send emails from the native email client v6.1.01.0 (the latest version I can get).  Deleting emails from the app also won't sync correctly.  So I installed Outlook which works perfectly.  Come on Samsung, what the hell is going on?

New Member

Same issue on Samsung S7 Edge. I've contacted Samsung Support twice, they advised to clear the app's cache which didn't work and then requested that I reset my app preferences, which I also did and still not working. No luck with their support! The developers need to fix this asap!

Explorer

Weirdly my issue self-fixed.  Which makes no sense.  Several days later after the upgrade from an S7 to S10+ I noticed the native Samsung 6.0.01.0 just started working correctly.  I originally uninstalled out of frustration and also to see if I could go back a version.  Anyway I reinstalled and the same issue.  But then it just started functioning correctly. So I'm now running the Outlook app alongside just in case.

Top Liked Authors