Support

Open search

S8+ Finder Keyboard

Highlighted
First Poster

Hi, there are 2 easy ways to remedy this:

Option one:

Add a shortcut of the Finder to your home screen. When you tap it, the Finder opens and the keyboard is activated immediately without need to tap into the search field. 

How to add Finder to your home screen?

1. Swipe down on a blank area of your home screen to access Finder.

2. Tap the 3-vertical-dot menu button in the top right corner.

3. Tap Finder settings.

4. Switch the toggle next to Add Finder.

 

Option two:

Install Evie launcher. The best free launcher I've come across and been using the past two years.

Highlighted
New Member
Yes please....its a little thing, but so annoying!!!
Highlighted
New Member
Please fix this setting....if I want to search I obviously need the keyboard to type into
Highlighted
First Poster

It was fixed few months ago in One UI 2.0 Update

Highlighted
First Poster
Really? I am running the latest version of One UI 2.0 on my Galaxy S10e, also latest update of Android Q. I swipe down a blank area of the home screen, finder shows up without activated keyboard and coursor in the search field.
Anyway, my earlier suggestion about adding Finder shortcut to the Home screen is still a viable solution.
Highlighted
Apprentice

Yup same here. Still no fix. Not sure are voices are being heard.

Highlighted
New Member

+1 for this topic. Just got my s10 lite, my previous s7 did not have this problem :(

Top Liked Authors