Support

Open search

S8 AOD brightness

Explorer

Hi there. 

My s8's aod is way too bright all the time. 

Before oreo it would dim and would only consume around 1% battery per hour. Now on oreo it consumes 2-3% per hour due to being to bright. It must be really dark for aod to dim. Otherwise it stays very bright all the time. I even set my wife's S9 aod brightness to auto and put it next to my s8 and the s9 was a lot dimmer than my s8. S9 also has a manual brightness setting for aod where s8 doesn't.

I loved the aod before oreo but now I stopped using it to save some battery life. 

 

13 REPLIES 13
Superuser I
Superuser I

Thats not good @Mrclius

 

May I ask is your screen brightness on Auto or manual ?

 

If on Auto does the screen dim etc under the correct conditions when the sensor picks up what lighting your under ?

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

Explorer

Hi there,

Yes, my screen brightness is on Auto and it does dim under low light conditions as it should.

Only the AOD seems to be working in two modes, either very bright 90% of the time, or very dim in completely dark enviroment. Even a little bit of light makes it go very bright again. 

For comparison, my wife's S9 when set to Auto seems to be adjusting the AOD's brightness accordingly to the light intensity. 

Highlighted
Superuser I
Superuser I

A conundrum. 

 

You can check your sensors via typing *#0*# into the phones dialer pad and choose the sensor option. 

 

A Samsung Service Centre or bricks and  mortar Samsung Experience Store will be able to run a diagnostic on the phone. 

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

Explorer

According to that diagnostic menu my light sensor is working perfectly fine. 

I tried disabling auto brightness for screen and adjusting it manually but my aod brightness seems to be woking independently and even with screen brightness all the way to the bottom my aod still stays bright. 

First Poster

The AOD brightness can be set at the AOD settings. There is an Auto mode that works similarly to the phone main auto brightness feature. You don't have this option available for Samsung S8/+ which means that you might have to simply disable the AOD to save battery.

Even the cheapest version of Huawei allows changing this option..easy to understand why they are growing while Samsung sells less phones. 

Explorer

@Yuguitcho wrote:

The AOD brightness can be set at the AOD settings. There is an Auto mode that works similarly to the phone main auto brightness feature. You don't have this option available for Samsung S8/+ which means that you might have to simply disable the AOD to save battery.

Even the cheapest version of Huawei allows changing this option..easy to understand why they are growing while Samsung sells less phones. 


Absolutely right. That's exactly what I did, disabled aod. 

Super disappointing. Phone packed with some awesome features and 90% of them needs to be disabled in order to even make it through the day on one charge. 

New Member

I have an S8 Plus on Android Pie and the AOD Broghtness is always to dim. How do I fix this?

Superuser I
Superuser I

@Shohan123 

 

Try.

 

Settings.

Lock Screen.

Always on Display.

Turn off Auto Brightness- if its toggled On.

 

Also when you see the AOD double tap on the clock and adjust the brightness that way.

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

First Poster

@BandOfBrothers wrote:

@Shohan123 

 

Try.

 

Settings.

Lock Screen.

Always on Display.

Turn off Auto Brightness- if its toggled On.

 

Also when you see the AOD double tap on the clock and adjust the brightness that way.

 

 


The S8+ with the new "One" update does not have this feature. 

I'm afraid us S8 owners are STUCK with auto brightness for the AOD, as the toggle is not there at all, unlike on the S9, where it is in between "Show Music Info" and "About Always On Display".

It is simply NOT there on the S8.  :(

I'm unaware if it was there before b the update. IDK

But it certainly isn't there now,  or anywhere that I can find. 

Top Liked Authors