Support

Open search

S7 Oreo - Reinstate the Edge Clock

Apprentice
i too would like to know how to undo the update i am upgrading next month without the edge clock i will not be using samsung i will go elsewhere get your act together samsung i do not believe your excuse that people asked for it to be removed because it was too bright tey could simple turn it off if its a case of needing tim to put it into the new oreo then fine we can live with that as long as we know it is coming back . if it is definately not coming back fine let us know so i can decide which pone i will be buying instead of samsung
First Poster

Guys here's your solution. The edge clock is accessible by choosing the type of clock to display. Details here: https://www.sammobile.com/2018/06/05/psa-night-clock-moved-always-on-display-settings-oreo-galaxy-s7...


 

Highlighted
Apprentice

unfortunately not on my phone  that option is not available only digital or anologe clocks show on mine

Apprentice

It is not the same kind of clock. With Nougat you could use both AOD and night clock, the first one during the day and the second one during the night.

First Poster

The AOD button is greyed out on my phone so I can't switch it on.  Any ideas?

Apprentice

Is not the same. 

With Android 7 we can use Edge clock in some hours and the others we can use AOD (in my case, for example, Edge clock between 0.00h and 7.00h and AOD between 7.00h and 23.59h).

With Android 8 we just have a period option, so we use Edge clock or AOD, not both.

First Poster

It's still there. In alway on display - there is an edge clock type that you need to select, but it's still there.

Explorer

Try it. It isn't on the edge. You will realise night one!

First Poster

Naughty Samsung. Selling edge phones but removing edge based items. Tut tut. Bring it back it was a great thing to have

Apprentice
You have to turn always on display on first. There is a tab at the top that lets you switch between always on and lock screen. But always on display has to be on. In the always on display you can click show always or set a schedule. It does work. It's just not as easily accessible.
Top Liked Authors