Support

Open search

S7 Home screen auto rotate

Highlighted
First Poster

After the last update my home screen now auto rotates. Is there any way to switch that off without switching off auto rotate altogether ?

7 REPLIES 7
Superuser I
Superuser I

No if you have auto rotate On that's how it will react.

 

Personally I have auto rotate Off and when I need landscape I turn my phone and tap on the little phone icon that flashes up in my navigation bar @Graham-Dearsley 

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

First Poster

My autorotate is on but not working. It suddenly stopped yesterday and nothing I do gets it working. Any suggestions?

Superuser I
Superuser I

Have you tried a soft reboot by turning the phone Off and On .

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

First Poster

Yes a few times. Also rebooted in safe mode.

First Poster

Also my phone is getting very hot both when charging or using.

First Poster

Well thats annoying. The later versions of Android as installed on the S8 and above have seperate settings for home screen and lock screen rotation. I was wondering if I could just get a later version of the Samsung UI or something.

First Poster

Very annoying especially as I am away travelling for a while. Should have upgraded before I left. It's funny how I always have probs with phones just before an upgrade is due! I have just wipep the Galaxy S7 cache partition in recovery mode to see if it helps with the over heating. Last resort I will restore factory setting

 

Top Liked Authors