Support

Open search

S7 Edge AOD Edge Clock not working since Oreo update with Samsung Experience 9.0

Apprentice

The best feature and it was taken off. 

"Too bright", oh sure. It was too bright but you made the same side clock to the AOD, only without it being ON THE SIDE. Well, surely it isn't too bright when you can't see it, but it kinda takes off the whole point of the feature.  

Highlighted
Explorer
Samsung plays fast and loose with the "updates". Most would consider an update to be adding functionality or fixing issues.

You cannot count on Samsung to feel for the ones who OWN the phones, only those they want to sell a new one to.

Want the Edge Clock, Buy a new S9. Do not even know if that is true, but that is the appearance Samsung gives.
ATT S7
SAMSUNG-SM-G935A
Explorer

I need it back too,  the devs should have lowered the brightness or add some options, manual adjustment for example.

S9 for example has muanual brightness and animations support, s7e doest, why?  because of hardware?   No, I dont think so,  maybe they want us to upgrade...make us buy the s9 cause s7 is just old.......

First Poster

Hi a solution to edge clock ..... 

1 go to settings 

2 lock screen and security

3 scroll down to clock and facewidgets 

4 clock style 

5 scroll left it's the second from the end 

Then just return to lock screen and security always on and set your times u want 

Ps you may have to go to device maintenance then battery and turn power saving off or it will not work .

Hope this helps 

Explorer

Hi Nightclock, thanks for the tip, but this doesn't solve the problem at all. This will not toggle the regular AOD clock with the edge clock. It will only allow you to select the time for one of these options to appear. What we (and I think there is a huge group of us) are looking for, is the ability to switch between two options, so that 9am-11pm (for example) there is a full, always-on display clock, and for the night time, there is a low-key, edge clock that can be viewed while sleeping as the phone is on your bedside table. Samsung, the community has spoken - bring back this feature.

Explorer

I dont think samsung will bother with this....

Remember the animation of the auto rotate icon in quck settings?....it has been removed too...

It really makes me go back to nougat........

New Member

Edge time display works on my S7 Edge. It's dim, but works. Go to your time settings, on Always on display. 

Explorer

Any workaround wor the multi image on lock screen?

I saw a work around witch use activity creators and nova launcher but.......I have no idea how to do it, ifanyone could elaborate.....

Observer

@Chilts wrote:

You can switch it on by going to your always on display settings and changing the view. The timer has gone so it won't change on its own anymore (Not great) but if you click the home button when locked the home screen still shows the old daytime format. Far from ideal but better for night. To be fair I use my computer/watch in the day anyway so it was night I missed most 

 


The timer is still there I just accidentally found it on my husbands s7 edge. 

 

Go to:

Settings

Lock screen and security

Click on always on display, when the screen opens it will say a tip then under the tip it says "show always"   turn the show always off and start-end times will appear for you to set the times you want the side clock on. My husband does it at night

 

hope that makes sense and helps

Observer
The timer is still there I just accidentally found it on my husbands s7 edge. 

 

Go to:

Settings

Lock screen and security

Click on always on display, when the screen opens it will say a tip then under the tip it says "show always"   turn the show always off and start-end times will appear for you to set the times you want the side clock on. My husband does it at night

 

 hope that makes sense and helps

Top Liked Authors