Open search

Processing Failed

First Poster

Same problem here on my S8. I had the same issue few years ago, maybe even on my S6, but cant remember how i fixed it then. But for now I guess I'll have to keep receiving notifications again every few minutes (sometimes even seconds) since I'm kinda tired of it

New Member

In case this is of use to anyone having the same problem - I fixed it by logging into my Samsung account on my computer, clicking through to the 'Find My Mobile' page, and accepting the the new privacy policy/terms and conditions.

First Poster

so how exactly did you do that process you just put your info in your samsung account and then logged in ? because for me it only says processing failed and thats it. Can you help me out ?

First Poster

I had this issue too, what I did was go to settings, scroll down to apps and tapped on it, tapped the three dots icon in the top right corner, tapped show system apps, scrolled down until I found Samsung experience service and tapped on it, and tapped on storage, and lastly pressed clear cache. I basically cleared cache on the source of the problem. I hope this works for you.

First Poster

I was having trouble today logging into my account. After trying everything I finally turned google login on using my laptop and I was then able to login through my google account 

Ya I'm having the same problem with signing in keeps saying processing can failed I'm not to good with all the inernet works my husband was the ***** on doing these for me, but he just passed away from cancer and idk what to do with out him please someone help me out thank you for your time. Angela
First Poster

Hi, sorry for you loss. In order for me to sign in I logged into my samsung account on my laptop updated some info and clicked enable google sign in.  So if you haven't got a google account set one up and login to it on your phone first then login to your samsung account using google sign in. It was the only thing that worked for me. Hope that  helps.

Top Liked Authors