Support

Open search

Problem: Samsung Galaxy A5 won't unlock

Highlighted
SOLVED
First Poster

Hello everyone,

I have a problem with my phone, which is a Galaxy A5 (SM-A520F) bought in 2017. Once or twice a day, I can't unlock it. The button on the bottom of the screen doesn't turn on the screen. By pressing the button on the right side of the phone, I manage to restart it after a few trials and it goes back to normal but the next day or a few hours later the same problem happens again. When this problem occurs, the music is still playing and my phone vibrates when I have notifications but I can't see any notification on the standby screen.

If you have any clue of what could be going on and what I could do, I would be very grateful.

Clarisse

1 ACCEPTED SOLUTION

Accepted Solutions
AndrewL Moderator
Moderator
@clarissem: To begin with, please can you try a Soft Reset to address any temporary performance issues. To proceed, press the Volume Down and Power buttons together for around 10 seconds until the phone restarts. Also, remove any third party apps you have installed recently, or prior to the issue occurring, to ensure that the issue isn't stemming from an external source.

If the problem persists, please can you confirm if it only occurs when the phone is idle and you are using a media player to listen to music. If this is the case, which media player are you using?

View solution in original post

4 REPLIES 4
AndrewL Moderator
Moderator
@clarissem: To begin with, please can you try a Soft Reset to address any temporary performance issues. To proceed, press the Volume Down and Power buttons together for around 10 seconds until the phone restarts. Also, remove any third party apps you have installed recently, or prior to the issue occurring, to ensure that the issue isn't stemming from an external source.

If the problem persists, please can you confirm if it only occurs when the phone is idle and you are using a media player to listen to music. If this is the case, which media player are you using?

View solution in original post

First Poster

Hello Andrew, thank you for your response. I have desintalled some apps and I have done a Soft Reset, I will see if the problem appears tomorrow. Clarisse

First Poster

Hello Andrew,

The problem did not happened since I did what you said. I am sorry for the late reply but I waited a bit to write the follow-up to be sure it worked.

Thank you very much,

Clarisse

AndrewL Moderator
Moderator
You're welcome, @clarissem
Top Liked Authors