Open search

Pin code not working on galaxy S8


@SAMSUNG, this ain't fun anymore... Today again! The same issue... suddenly the pincode wasn't reconnised anymore... same like yesterday, a restart of the phone solved it again... 

First Poster

Yes, I believe this issue started for me with the latest update, so hopefully some bug they fix quickly.


New Member

Have you tried signing on in safe mode and changing your pin?


1. Turn off the device
2. Now switch your phone back on. Immediately you see the Samsung logo appear on your screen, press and hold the Volume Down key until the phone boots completely to the home screen.
3. You should now see a watermark caption "Safe Mode" at the bottom left corner of your phone screen. This will now disable all 3rd party apps.

New Member

Thank you  HaV78 this worked for me as well


Same thing happened to me this morning where PIN suddenly was not accepted. After reading your posts I also turned my phone off and then on and it seems to have resolved the issue. Phew. Thanks 

First Poster

I have this problem AT LEAST three times a week. It's f***ing annoying. Please fix  this Samsung!

New Member

I m feeling same probelm what i do 

First Poster

hey is anyone on Samsung reading this???

I came upon this thread just like everyone else here!! Suddenly i can't enter my Correct PIN after my phone restarts. I've been using this phone & the same PIN for over 1 year. So what gives??


Frustrated & shocked!! Luckily i had another phone to access Google and came upon this web forum!!


Thanks to the user tip here : Press the Power Button + Volume Button (for 10sec) to Hard Restart my phone & the problem is solved!!!


But SAMSUNG better address this annoying issue!?? 

View solution in original post

New Member

Thanks to you all, took the restart & that solved the issue...

First Poster
This worked for my s8
Top Liked Authors