Open search

Pin code not working on galaxy S8

First Poster

Suddenly today my pin isnt being accepted. Keeps saying incorrect pin. Tried changing it in settings but it asks for my pin which is then saying is incorrect! Any advice please? Am too worried about restarting etc etc as if it doesnt work I'm locked out and need phone for work. At moment am able to use fingerprint unlock but every now and again will ask for a pin number! Thanks

First Poster

I'm having the exact same problem.



First Hi and is requesting the main sim code for change not the security code by you.


Second try to delete Samsung Acount and reinsertering after delete all data about fingerprint or codes. Check and test with new entries. Restart system after that 


Third Feedback and mark as solution if works , please


@Ellis2003 Hello and try the requestings actions, a few days ago other user had problems with fingerprint in his note10, I know it is diferent but I think it is a problem "outside" the phone 

First Poster

I can't use the samsung account to delete my PIN since I need my PIN to enable that feature on my phone.


If you have PUK you can order a change of PIN. Speak with your providers for instructions. Some providers have websites or apps to change it and managements 


This info is show in the Original Card where you extract your sim.


There are an intruction as #05#PUK#nPIN..etc to do directly but I prefere that you speak with provider to give you instructions to set the PIN in the SIMCARD Security container


Yours need to diferenciate between PIN and Security code as I said. It is not the same 

First Poster
I had my security PIN not working, but a restart of the phone solved it.
First Poster

I had the same issue today. Been using the phone several times today... and suddenly when picking up the phone again it didn't accept my pincode anymore. 

Luckily I had the fingerprint registered too. But all security issues ask for a pincode,  which wasn't recognized/accepted. 


So I took the gamble and turn the phone off and on again... this solved everything. 


Best regards, 



Ok fine, it was a random faulty, could be an internal update in database was neccessary or something Samsung special inside, then if we have similars problems directly try to restar system and check if it works correctly.


Thanks all and we continue under observation 


Top Liked Authors