Support

Open search

No missed call notifications S7 edge

First Poster

Hi Guys I've have been having the same problem, missed calls not showing.

 

I've managed to fix the problem although it took some time and I found it by accident.

 

1. Go to settings and scroll down to Google.

2. Open Google.

3. Hit the 3 dots in the top right corner.

4. Hit clear app data.

5. A box will open asking! 

(You are about to delete all third-party app data stored within your Google account) 

 

I confirmed the OK command and my missed call icon showed in the status bar after I received a call.

 

I hope this works for you guys.

 

PS I'm well chuffed it's the 1st thing I've ever figured out on any phone and I've owned mobile phone 15 years lol

Navigator
With app notification badges make sure app notifications are turned on first of all from notifications option in settings and toggling all of them or the ones you require on, also tap icon badges and toggle that off and then on again as this can also resolve the issue. You can also go into settings then apps and three dots on the top right hand corner and select special access then select notification access and make sure the toggles for Samsung experience home and notification are turned on and last but not least go into settings apps and then three dots on the top right and select show system apps and clear the cache and data for Samsung experience.
New Member

I want to try this as I am facing the same problem but I am afraid it will set the phone t factory mode and have all the data on my phone deleted. Does that happen or it has no effect on the data?

Highlighted
Navigator
clearing samsung experience home will only revert your home screen back to default it will not reset the phone
First Poster

Thank you for the post. Finally, after a couple of weeks of not having notifications I have them again. Tried so many other options but this works like a charm, great job Mavs086!

First Poster

Don't work for me 😔

Any other suggestions???

Thanks

Top Liked Authors