Open search

No Volte on S8

First Poster

I had purchased S8 unlocked version from Curry's in the UK coz I travel a lot and have to change SIM according to the country. To my disappointment I am unable to find VOLTE option in the settings. I believe this is a world phone and with being a flagship model this should have been enabled. Lower models do support but Samsung S Galaxy line has this issue. 


How do I get VOLTE to work? Should I wait for Samsung to push a update. ?

Superuser I
Superuser I

Hi @Simon29


You should have the VoLTE option in your settings buddy, to find it go to Settings> Connections> Mobile networks and you should see the option to enable VoLTE calls.

First Poster


There is no option as such you have mentioned. checked earlier and rechecked the same. 😞

Superuser I
Superuser I



Have a look to change your network from "Global" to "CDMA\LTE" in your settings, go to Settings>Connections>Mobile networks>Network mode and change it and then go back in and see if the VoLTE option is there.

AntS Moderator

Hi all. :robothappy:


VoLTE is also network dependent. Some info on VoLTE and links to compatibility here.


 Say "Hello!" to the Community in The Introduce Yourself Thread.

First Poster




First Poster
There is no option for what your saying to change on the s8 plus, any other ideas?
First Poster

I have the same issue on my S8+



Top Liked Authors