Support

Open search

Missed calls not showing after update

SOLVED
Apprentice

Both myself and my husband have j3 2017 phones, today we both updated to pie, updates went fine but now my husband doesn't get missed call notifications,  i do get the notification and our options are set exactly the same ( his are set to show notifications) ... We've been trying to sort it out for hours but have not been successful...any ideas?

...please!

1 ACCEPTED SOLUTION

Accepted Solutions
CarlH Moderator
Moderator

Have you tried Safe Mode? To activate this, restart the phone but whilst it's powering up, keep the 'Volume Down' button held until you reach the home screen. If done correctly, Safe Mode will be displayed in the bottom left corner. 

View solution in original post

8 REPLIES 8
CarlH Moderator
Moderator

Hi @Cmy Can you try going to Settings > Apps > Phone > Force Stop. You could also try deleting the cache but be aware that this will delete all of your current call logs. This can be done in Settings > Apps > Phone > Storage >  Clear cache/ data. Let me know how you get on. 

Apprentice

He's done that more than once, it hasn't helped....also when i try calling him from my phone ( to see if we've fixed the notification issue) after I've ended the call ( without him answering) he gets emergency calls only at the top of his screen, even though he has a strong signal.... this never happened before the update. The missed call only shows on recent on his phone not on the lock screen and no badge icon appears either

CarlH Moderator
Moderator

Can you swap the SIM cards in both phones and see if it still happens? 

Apprentice

We swapped sims, his phone with my sim in it still didn't show the missed call, my phone with his sim in it did show the notification, all options have been checked again for the umpteenth time and we still can't see any differences.

CarlH Moderator
Moderator

Have you tried Safe Mode? To activate this, restart the phone but whilst it's powering up, keep the 'Volume Down' button held until you reach the home screen. If done correctly, Safe Mode will be displayed in the bottom left corner. 

View solution in original post

Apprentice

@CarlHthank you, that worked, everything was fine in safe  mode so he started deleting  apps one at a time and he found what app was blocking  it... something called cm lite, thank you for helping .

CarlH Moderator
Moderator

That's great to hear, @Cmy!

Highlighted
New Member

I found that missed call notifications on lock screen & phone app (count of missed calls) is showing properly. But once am out of safe mode, i don't see missed call notifications on lock screen as well as phone app (count of missed calls). 

 

Please help me.

Top Liked Authors