Open search


First Poster

SInce 2018  .It is not possible to barr incoming calls . Samsung s7 , s8 ask for  password.. which neither samsung is aware of nor the service provider.


Can any one help please . It so much paud to call every time service provider to get or barr incomming calls .  



AndrewL Moderator

@S8xxxs: Are you wanting to block ALL incoming calls, or just specific numbers or contacts?

For general call blocking/barring options please open your Phone application > Tap the 3 dots in the top right > Settings > More Settings > Call Barring > Voice Call > Activate your preferred options.

If you tap the 3 dots again in the top right you should see the option 'Change Password', however this does require you to know the old password. Default should be '1234' or '0000' however if you have purchased the phone second hand then you may wish to contact the vendor directly to enquire about any passwords they had in place. Apologies for any inconvenience this may cause you.

First Poster



 I tried both default passwords 0000 and 1234 . Nothing works  " message. Barring rejected after password entry 

It is brand new S8 . 



AndrewL Moderator
Although I understand that you have already spoken with your network regarding this matter, call barring is a network specific feature and I believe the PIN number is assigned to your SIM card. If you have entered an incorrect password too many times then this can lock you out of the option, therefore I must direct you back to your network for further assistance. Sorry I couldn't be of further help.
First Poster
Sir . I appreciate your fast response . I wrote many times to my network operator .. Salt . They are abolustely not aware of thiz passsword. I infact also wrote to samsung swotzerland. Tgey are also not aware . When pjt this kwy words
The many users suffering due to rhiz BIg .. either in android or samsung
Infact in 2017 i the phone never prompted for password .. it srarted in 2018. A solution to this will be very much appreciate
Top Liked Authors