Support

Open search

Galaxy core prime

New Member

How can I prevent message  notifications from appearing on the lock screen?

1 REPLY 1
AntS Moderator
Moderator

Hi Janu! :smileyhappy:

 

Try Messages > Menu (3 dots) > Settings > Notifications, and make sure Lock Screen is unchecked.

 


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Top Liked Authors