Support

Open search

Galaxy S2 - autoupdates

Highlighted
SOLVED
First Poster

 My phone is constantly updating apps which I never use and draining the battery.

 

How can I turn off auto-updates and switch to manual updates to select what I need updated and when?

1 ACCEPTED SOLUTION

Accepted Solutions
Superuser I
Superuser I

Hi @ad2

 

Try navigating to your PlayStore on your phone. 

 

Go into Settings at the bottom of the screen. 

 

Auto - Update Apps. 

 

Choose > Do not auto-update apps. 

 

 

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.0 / Android 10.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

View solution in original post

2 REPLIES 2
Superuser I
Superuser I

Hi @ad2

 

Try navigating to your PlayStore on your phone. 

 

Go into Settings at the bottom of the screen. 

 

Auto - Update Apps. 

 

Choose > Do not auto-update apps. 

 

 

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui 2.0 / Android 10.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

View solution in original post

First Poster
Thanks - I've done that so fingers crossed!
Top Liked Authors