Support

Open search

Galaxy J3: Can't activate Dual Messenger, no error message

Apprentice

Hello Folks,

 

I'm trying to use the Dual Messenger Feature on my Galaxy J3, but when i enable my messenger app (WhatsApp, for example) nothing happens and it stays deactivated (Settings > Advanced features > Dual Messenger > (Choose WhatsApp in Available Apps)).

 

I've created a recording of the behavior:

 

rec.gif

 

Model/Software Version: J330FXXU1AQI2/J330FDBT1AQI3/J330FXXU1AQF7

 

My employer uses KNOX Premium on my phone, might that be related or is there something else i am missing there?

 

Best Regards,

Hans-Peter

5 REPLIES 5
Superuser I
Superuser I

As this is a business supplied phone their IT Department may have added something thats hindering that feature. 

 

If a Soft Reboot by turning the device Off and On does not help then a Samsung Experience Store or Samsung Service Location maybe able to help or even your employers IT Department. 

 

 

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

Apprentice

Hello BandOfBrothers,

 

Sadly, a soft reboot did not help. I'm going to ask my IT department if there is a specific KNOX policy (or something like that) enabled.

Do you know if there is in fact such a policy in KNOX and maybe where to find it?

 

Thanks and Best Regards,

Hans-Peter

New Member

Hello,

Same problem on my Galaxy S9.

I also have Knox on my phone.

Android version is 9.0

New Member

Hello again,
I might have a hint on why it is not working: Secure Folder seems to be blocked by my company security policy. When launching Secure Folder in settings I get following message: "Security policy prevents the installation of Secure Folder". Without Secure Folder I don't think that Dual Messenger can work.

Apprentice

Hello channot77,

the original issue still applies to my phone and indeed, "Secure Folder" also seems to be blocked by my companies KNOX policies.

Maybe i can give it a try and nag our admin into allowing "Secure Folder"... Will report back here.

 

Thanks for the hint and best regards,

Hans-Peter

Top Liked Authors