Support

Open search

Error message 'samsung cloud has stopped'

New Member

Evening all,

I  get an error message popping up every 10 seconds or so. It says 'Samsung cloud keeps stopping' and underneath has 'X   Close app'. If I try and view photos in my gallery then a similar message appears immediately 'Samsung cloud has stopped' and automatically closes my gallery so I can't view photos. So annoying!

 

I have also had something suggest that my photos are not being backed up. Please help! It's almost unusable. Thanks a lot 

 

 

19 REPLIES 19
New Member

Uninstall cloud updates 

New Member

My phone did the same over a period of a week or so - couldn't use it.  Finally managed to navigate to a place where I could take the cloud back to factory settings.  Its working fine now and nothing seems to have been lost. Now I need to find where to stop automatic updates.

Apprentice

Did you ever figure this out?!   I've gone through all the troubleshooting steps,  reformatted my whole phone, went into the bootloader and WIPED the entire cache partition, and then reset/deleted all DATA, reformatted again. 

 

I can NOT get it to stop!  Over and over every 3 seconds makes the phone unuseable. I've tried to uninstall all updates, roll it back, turn off any cloud use, etc. 

 

PLEASE HELP.   I can't imagine anything that could be causing it? I can  not OPEN any samsung apps.   Galaxy store, samsung notes, authentication framework, everything SAMSUNG  fails. 

ChrisM Moderator
Moderator

Hi @Kymber.

 

Could you confirm that you have carried out a full data reset on your phone to take it back to factory settings?

Apprentice

I have FULLY factory reset it multiple times.  I've gone into the bootloader and wiped cache, wiped all data, and selected factory reset. When I booted the phone back up with ZERO apps except what came on the phone,  it did not have the error.  When the phone started automatically updating its own native apps, the error started again. I had previously gone in and reset all app preferences,  deleted my Samsung and Google accounts from the device,  etc. It still happens.  It gives all the errors when you boot up the phone, Samsung apps has stopped working,  samsung cloud has stopped,  samsung cloud keeps stopping,  authentication framework has stopped.   If you try to open ANY samsung app it just crashes and says (name had stopped working).  I've rolled individual apps back to factory,  installed all updates.  Finally when ALL THAT didn't work.  I factory reset the device 3 times now, yesterday.  It forces me to update samsung apps that are from the factory install.  When I do that,  after an hour or so,  it starts again.  

First Poster

@Nh3 wrote:

Evening all,

I  get an error message popping up every 10 seconds or so. It says 'Samsung cloud keeps stopping' and underneath has 'X   Close app'. If I try and view photos in my gallery then a similar message appears immediately 'Samsung cloud has stopped' and automatically closes my gallery so I can't view photos. So annoying!

 

I have also had something suggest that my photos are not being backed up. Please help! It's almost unusable. Thanks a lot 

 

 


Have you had any success at getting this fixed, I've been living through this same hell for the past week and it's driving me crazy...don't even know why this started in the first place!!??

First Poster

@Kymber wrote:

I have FULLY factory reset it multiple times.  I've gone into the bootloader and wiped cache, wiped all data, and selected factory reset. When I booted the phone back up with ZERO apps except what came on the phone,  it did not have the error.  When the phone started automatically updating its own native apps, the error started again. I had previously gone in and reset all app preferences,  deleted my Samsung and Google accounts from the device,  etc. It still happens.  It gives all the errors when you boot up the phone, Samsung apps has stopped working,  samsung cloud has stopped,  samsung cloud keeps stopping,  authentication framework has stopped.   If you try to open ANY samsung app it just crashes and says (name had stopped working).  I've rolled individual apps back to factory,  installed all updates.  Finally when ALL THAT didn't work.  I factory reset the device 3 times now, yesterday.  It forces me to update samsung apps that are from the factory install.  When I do that,  after an hour or so,  it starts again.  


Have you had any luck at getting this fixed? I too am living this misery!!

Apprentice

Stop!

I chased the same problem for weeks with the same nag saying the cloud has stopped. I went through most of the steps I've read without luck.

 

It started after I changed my router. After the switch I reconnected all of my devices to my new router without any problems, then the cloud problems started. I checked devices several times everything looked ok, my Samsung home cloud said everything was "Healthy" and it was, my problem wasn't with the Home Cloud it was with my phone.

 

I discovered the cloud wasn't backing up my phone files and pictures as it should. Everything from the My Cloud control panel said I was good, however, when I changed the router it showed the connection through my old router, not the new one. 

I had to reinstall my phone to the new router which includes a NEW activation code. The second this was done without any other changes the nag popups stopped. The phone was looking for the old router and the My Cloud couldn't see the phone because it needed the new activation code.

 

I would think this would apply to any device linked to any cloud. So before you reset your phone take few minutes and reinstall anything that goes through your router.

 

Apprentice
I'm certain after completing the steps you've mentioned that this is exactly what it is. Although I do not have the Samsung smart home devices, I reformatted the phone (since I already had several times) and I DID NOT connect it to wifi. The phone functioned flawlessly. The minute I connected it to wifi it worked for a little bit but started updating all the apps. Once I signed into Google the cloud error came back. I went into Google and TRIED to find any backups on Google drive any backups anywhere but there's a setting in the Google that talks about (will restore wifi password etc) and I was unable to turn it off. So it tells me that is where the problem lies. However it's going to be impossible to use the phone without my Google account. I HAVE indeed installed a new router recently!! I have considered getting the old one out. Redoing the phone. Setting it up in the new router and then creating a back up so that the stored information is the "new one" but I couldn't live without the phone in the current state it was in so I purchased an iPhone X and moved on. I'm going to keep plugging away at the Samsung though. So I will reformat it, log into HIS Samsung account from 5 years ago and his Google account. If the phone functions without issue I will sell it. As apparently the issue is in my Samsung/Google account.
Top Liked Authors