Support

Open search

Contact sync with WhatsApp

First Poster

My contacts  do not sync with WhatsApp 

6 REPLIES 6
Superuser I
Superuser I

@Chasky

 

Do the contacts in question use WhatsApp? Also have you allowed WhatsApp permission to access your contacts?

First Poster

wrote:

@Chasky

 

Do the contacts in question use WhatsApp? Also have you allowed WhatsApp permission to access your contacts?


Yes, the contacts in question use WhatsApp, and I have given WhatsApp permission to access my contacts.

Superuser I
Superuser I

@Chasky

 

Ok go to Settings > Cloud and Accounts > Accounts and make sure WhatsApp is in there and if it is click sync, and if it's not there add WhatsApp to your accounts.

First Poster

WhatsApp is there, it was synced, but I still have the issue .

Highlighted
Superuser I
Superuser I

@Chasky

 

Try this, go to Contacts > Then click the 3 little dots up in the top right hand corner > Mange Contacts > Sync Accounts and in there make sure that WhatsApp is there and switched on.

New Member

Im having the same contact problem. None of the above methods worked. WA only picks up 65 out of over 500 contacts. Also tried un- & reinstalling with no luck.

All pemissions are switched on.

Top Liked Authors