Open search

Change bixby alarm to uk news


@pimpoapo wrote:

Open Bixby --> Setting --> Language and voice style --> Change to United Kingdom Amy or Chris --> You'll get the news update for UK after that

When i go to Bixby then settings there is nothing shown called language and voice im using galaxy s9 plus 


Me neither, there are no settings for language on my S9

Hi, what phone do you have? My S9 does not have any language setting in bixby that i can find

Did you open Bixby with the Bixby button?

On my s8 it's

two presses to open Bixby,

then select the three dots,

then "Settings",

then select "Language and Voice Style"


I've selected English UK and an english voice 


Now i get Google news for UK for my alarm. 


I think its different for s9 

You swioe right to open bixby home 

Then the three dots and settings in the it has customisation services but when you click on it it will give you a list of which apps can use the customisation service 

Nothing about voice or language 

The other selective menu in settings is bixby home content providers.

I havent tried clicking bixby button twice 

I will try this now

Your absolutly right double clicking the bixby button takes you to the same home screen as swiping right BUT the settings button now has a whole lot more settings. Thank you steve your a legend.


THanks Steve, i just got an update yesterday and it has automatically changed to UK news and voice, random. I could not find a button for Bixby only the swipe right, old age i think haha. THanks anyway, you have helped a few on here.


@Craigp wrote:

When i go to Bixby then settings there is nothing shown called language and voice im using galaxy s9 plus 

Hi Craig. The settongs are in the Bixby app. So if you press your Bixby button on the left side of phone and go i to settings there you can change the language from USA English to UK English. There is an option for either a male or female voice. Once you've selected this your Bixby news update on your alarms will be UK content. Hope this helps.
You need to click on the 3 vertical dots on the rhs of the boxby screen.
Thank you i have changed this now the swipe right way then settings doesnt take you to the right place not sure why however as steve said and yourself double pressing the bixby button then going into settings as normal opens up a whole lot more settings so thank you Steve and Sazzy my alarm has gone off to remind me to take my meds and the new Amy voice and UK news was brilliant
Top Liked Authors