Support

Open search

Can't connect to HWMS650 soundbar via Bluetooth

SOLVED
First Poster

Can't connect to my soundbar via Bluetooth from Amazon Echo Dot or my Galaxy S9??  

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
First Poster

Self-reply to the question I raised. 

 

I came to resolve the bluetooth connection issue by resetting it to factory configuration.    I was able to connect to the soundbar via bluetooth after the reset.  

Hope that someone else refer to this. 

View solution in original post

7 REPLIES 7
Highlighted
Moderator
Moderator
Hi @Bluenoseken

At this stage please take the following steps to connect an external device to your soundbar via Bluetooth:
1. Press the (Source) button on the right side panel or on the remote control, and then select “BT”
2. If “BT READY” appears, press and hold the (Source) button on the right side panel of the Soundbar or on the remote control for more than 5 seconds to display “BT PAIRING”
3. Enable Bluetooth on your Galaxy S9 or Echo Dot
4. Select the soundbar from the list of available devices. For the Echo Dot, please consult the user manual for tips on how to find nearby Bluetooth devices.
Highlighted
Moderator
Moderator

Did you manage to get your soundbar connected, @Bluenoseken?


 Say "Hello!" to the Community in The Introduce Yourself Thread.


Highlighted
First Poster

I just bought the same soundbar but couldn’t access to it via Bluetooth. I’ve followed the steps in the manual carefully. I see the soundbar in my mobilephone’s bluetooth device list though.  Does this soundbar have some issue on bluetooth connection ?

Highlighted
First Poster

Self-reply to the question I raised. 

 

I came to resolve the bluetooth connection issue by resetting it to factory configuration.    I was able to connect to the soundbar via bluetooth after the reset.  

Hope that someone else refer to this. 

View solution in original post

Highlighted
First Poster
Unplug soundbar
Highlighted
New Member

It really is as simple as unplugging and re-plugging it in. This somehow resets the ability to pair. It works. 

Highlighted
New Member
He’s right. This works.
Top Liked Authors