Support

Open search

Bixby

Highlighted
First Poster

Help. Am trying to get my s10+ with all the latest software to wake up when hi Bixby spoken . Tried all the tricks I know and still no joy so any help would be gratefully appreciated.  Ps am in UK

Cheers

1 REPLY 1
Moderator
Moderator

Hey @Dutydruid! Make sure this is enabled: Bixby Home > Settings > Enhanced Voice Recognition. After this, do a Soft Reset of the phone by holding the Volume Down as well as the Power buttons for 10 seconds. Does it help? 

Top Liked Authors