Support

Open search

Auto rotate option missing

Highlighted
SOLVED
First Poster

Auto rotate bottom missing from pull down options for s8.... help 

 

Paul
2 ACCEPTED SOLUTIONS

Accepted Solutions
Superuser I
Superuser I
Hi,

When you pull down from the top then pull down again to fully open the panel up to see if it's there.

If not Then swipe across from the right to see if it's there.

Current Phone ~

Samsung Note 9 Model: SM-N960 Dual Hybrid 512Gb_ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

New Member

Yup it's a nightmare. I had the same problem. Look in quick menu, is there a button called portrait that is highlighted? Touch it to change back to auto rotate ... Tada!

 

Why Samsung didn't just put auto rotate on and off I have no idea. 

32 REPLIES 32
Superuser I
Superuser I
Hi,

When you pull down from the top then pull down again to fully open the panel up to see if it's there.

If not Then swipe across from the right to see if it's there.

Current Phone ~

Samsung Note 9 Model: SM-N960 Dual Hybrid 512Gb_ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

New Member

Yup it's a nightmare. I had the same problem. Look in quick menu, is there a button called portrait that is highlighted? Touch it to change back to auto rotate ... Tada!

 

Why Samsung didn't just put auto rotate on and off I have no idea. 

New Member

Realized the same thing after screwing around for an hour.  None of the instructions said look for the portrait button. They just say hit the auto rotate like its a toggle switch like the rest.    Needs to change! I do, however feel like a ***** because it took me so long to figure it out. 

New Member

If you do the 2 fingers down and the panel not showing then you must find the Panel notification. Go to your users Manuel and that's how I figured out the setting was not on. So Find your Panel notification in your uses Manuel. Now I have the icon for it in the panel.

New Member

I also could not find my "auto rotate". Mine had a icon listed as "landscape". When I clicked it, it then asked me if I wanted to turn on "auto rotate". When I went back to the "auto rotate" button and turned it off, then, there was a  "Portrait". Icon. Strange software, Samsung.

Observer

Why does it say "solved" when it is NOT solved?! I do not have ANY of these options ANYWHERE in my settings menu anymore. All of these options have disappeared. I searched for auto rotate, portrait, landscape, rotate, rotation... There is NOTHING. I even accepted the update I'd been trying to put off indefinitely and the "enhanced features" update, but that didn't help either. I REALLY don't want to do a factory reset and spend the next week trying to get all my settings back how I want them. :( This is such BS!

Observer
It's not there. The option is entirely gone.
First Poster

This happened to my wife's S9 - yup, once you see the 'Portrait' option you do feel a little bit silly...

Odd that my S9+ hasn't had the issue though - for the wife, it started after the Andriod 9 update.

Anyway, many thanks for sharing and helping here! 

Top Liked Authors