Support

Open search

A5 2017 - WiFi reconnecting

Apprentice

Hello,

I newly bought my A5 2017. The problem is with wifi. It keeps randonly reconnecting. It doesn't happen always, like 3 times a day.

2 REPLIES 2
Superuser I
Superuser I
Hi

Is this happening with any WiFi you connect to or is it your home broadband WiFi.

If this was my situation is first try forgetting the WiFi network for that connection and then reset it up as a fresh connection.

Also try changing wireless channel.

If this continues then depending on any applicable cooling off period of ask for the phone to be swapped out or if past that period then ask a Samsung service location employee to run a diagnostic.

Current Phone ~

Samsung Note 10+ 5G _256Gb > Model: SM-N976B._ Samsung One Ui / Pie.

Samsung Gear s3 Frontier Watch
Samsung Galaxy Tab A {2016}SM-T580

AntS Moderator
Moderator

Hi @Domija.

 

In addition to the stuff BandOfBrothers suggested, it's also worth checking in Settings > Connections > Wi-Fi if you have 'Keep Wi-Fi on during sleep' and 'Smart Network Switch' enabled or not.

 

If  'Keep Wi-Fi on during sleep' is disabled then it'll disconnect from Wi-Fi when the device sleeps; and if 'Smart Network Switch' is enabled, then it'll switch to Mobile Data if the Wi-Fi signal where you are is weak or fluctuating quite a bit at the time.


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Top Liked Authors