Support

Open search

A5 2017 WiFi hanging

Apprentice

I replaced my router at the weekend (still with Virgin but now have the latest router) and I now no longer have this issue.

 

Hurray!

Apprentice

I'm sorry to hear that! My phone does seem to be a lot better now. I don't know if it's because we had a new router installed, we're with Virgin, or whether it's because of updates to the software from Samsung. There was an update issued yesterday which I did. 

Hope you do find a solution. 

AntS Moderator
Moderator

Cheers guys.  

 

Unsure how useful it'll be in a specific case, but there's a similar thread here with a suggestion from Graham56 that turning the Wi-Fi scanning off can improve Wi-Fi stability.

 

Also worth bearing in mind how Wi-Fi is set to run whilst the phone is sleeping (for a UK A5 2017, this is in Settings > Connections > Wi-Fi > Advanced > Keep Wi-Fi On During Sleep).

 

Failing the above, a new router does appear to be the best fix.


Community_Sig_S10_02s_f.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Highlighted
Apprentice

So.. I went into router settings a few week ago and turned off ipv6 and not had the problem since. 

Top Liked Authors