Support

Open search

Smart view broken since Sept upgrade

SOLVED
Apprentice

Since my Galaxy tab A 10.5 was upgraded to Pie in Sept, Smart View no longer has a stable connection to my Samsung tv.  Looking around it seems quite a widespread problem and not restricted to any one model or device.

What plans do Samsung have to fix this and how long will we have to wait?

TIA

2 ACCEPTED SOLUTIONS

Accepted Solutions
AntS Moderator
Moderator

Hi @Ken-H . The developers have replied that they found your Wi-Fi network to be "congested", i.e. in the error report they analysed they found that there appeared to be several devices connected to the router at the same time, which is either contributing to or obscuring the Smart View connection issue.

 

They've recommended unplugging/plugging the TV and Wi-Fi router, having only the minimum devices needed for the Smart View connection connected to the router; and if the issue occurs in that instance to send an error report with log files immediately after it does.


Community_Sig_S10_02s_f.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


View solution in original post

Apprentice
Thanks for trying Ant. I'm afraid I can't do as you suggest though so I guess I'm just going to have to live with the fact that Samsung broke it with the Pie upgrade and can't fix it. I now have an Android TV box which does the job nicely.

View solution in original post

18 REPLIES 18
AntS Moderator
Moderator

Hi @Ken-H ,

 

Unsure if you've done this already but are you and any other folks experiencing this able to use the Members app to send error reports with log files on this issue to our software team for them analyse?

 

Samsung Members > Get Help > Send Feedback > Error Reports > [select error type] > attach a description and tick ‘send system log data’ > Send.

 

Plus, it's good to know as much info as to what models of Samsung devices this is happening with, and software and app versions too. 


Community_Sig_S10_02s_f.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Apprentice

Thanks Ant,

I'll do that too then.

Apprentice

Error report sent.

 

DannyT Moderator
Moderator

Whilst this solution has primarily been used for the S8, have you tried it on your Tab? 

 

It seems to have had a lot of success on the phones. 


MCU.jpg


 Welcome to the Community! :smileyhappy:

Apprentice

Hi Danny,

Yes - that was one of the first threads I found about this and I've tried everything in it.

 

My problem is slightly different to theirs - my Tab A 10.5" connects with no problem, every time. 

However, as soon as any video plays it starts stuttering (both video and sound) and throws up a "unstable connection" message.  This is each and every time, on 3 different tvs.  I've even tried using a few 3rd party mirroring apps but they all automatically use the built-in Smart View for the display work.

 

I also found this thread  that says the update to PIE changed the image and video rendering side of things from default Opengl to Skia.  If that is the case, I hope someone from SAMSUNG can tell me when they will be either fixing the system Smart View app or releasing a fix for Skia.

 

Cheers,

Ken

 

PS.  Do any of these problems ever get highlighted to tech?

AntS Moderator
Moderator

@Ken-H , Just to confirm, is this connection error happening when you're trying to mirror the TV through the Smart View option on the tablet's Notification panel?


Community_Sig_S10_02s_f.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Apprentice

Hi Ant,

Yes.  It happens when I use the Smart View item in the top pull-down menu.  AFAIK that's the only mirroring option open to me as the USB C isn't the right sort to carry HDMI.

Highlighted
AntS Moderator
Moderator

Cheers, @Ken-H . 

 

We've received the error report you sent, but the developers have told us that they weren't able to find data of the Smart View connect in the logs. They've advised trying to capture the log files immediately after the issue happens.


Community_Sig_S10_02s_f.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


Apprentice

Done.

New error report just sent, just after a failed Smart View connection.

 

Cheers,

Ken

Top Liked Authors