Support

Open search

Samsung Linux on Dex Galaxy Tab S6 availability

Highlighted
Apprentice

Tell me! Have you installed Linux on tab s6? Not using LoD? Will it affect the warranty? Linux interface Ubuntu works? Without XFCE4. Can I install gimp, blender(2,7; 2,8), IDEA?

Highlighted
Explorer
You need a graphical interface to display those applications, and the only interface I could reliable use in Ubuntu installed via Termux was XFCE4. Now on XFCE4, IDEA works, (Android Studio partially works as the Android SDK in Ubuntu is deprecated, and old versions of Android Studio are 32bit). Gimp works but Blender is not as there is no GLX/OpenGL driver support .
Highlighted
Apprentice

Gimp doesn't install at all? The main thing that was established. Render in another place d. Just to make correct files. Make changes, to add and to send where it is necessary. 2.8 is installed?

Highlighted
Explorer
I have installed Gimp 2.10 as I am running Ubuntu 19.04 with XFCE4. If you have 18.04 LTS version the official version is 2.8.
Highlighted
Apprentice

Oh sorry! I mean blender 2.8! 🙈🙊

Highlighted
Explorer
It can be installed but it crashes (segmentation fault) when trying to run. (debugging the logs, it appears that the issue is that there is no glx driver support ). Ubuntu in stalled in 'Linux on DEX' supports blender (https://www.youtube.com/watch?v=Wiq0yFsX05A) but unfortunately it does not support the Tab S6.
Highlighted
First Poster

 

I am looking for LOD support as well.  Samsung, please add LOD support for the Tab S6!

 

In the meantime, using Termius to SSH into my Raspberry Pi at home works pretty well.  I don't need a GUI most of the time, just CLI.

 

Jeff

Highlighted
Explorer
I suppose you are good at such things, so consider this: when you open Linux on dex apk on Tab s6 there is a blocking message that Linux on dex is not supported, I am practically sure that it is artificial, I mean it just checks for ID in build.prop and then says it is not supported! There is a way to at least delete this blocking window and at least open the app! Then I suppose it will work.
Highlighted
Superuser I
Superuser I

Hi everybody, please read this article but don't forget Galaxy Tab S6 does'nt exist when it was wrote...but it should works on your tablet.(maybe hou have to change some settings in Development options mode (sorry for my english)

 

One thing you need to know, Linux on Dex need 4 gigs of Ram to run...so...calculate.

https://www.sammobile.com/2019/04/22/linux-on-dex-supports-more-galaxy-devices/

 

 

Si j'ai pu vous aider un peu , cliquez sur le POUCE, Si j'ai résolu votre problème cliquez sur « Accepter comme solution » pour aider ceux qui se posent la même question. Merci
I f it help you a bit, click on the THUMB, If I solved your problem click on « Accept as a solution to help those who ask the same question. Thank you
Highlighted
First Poster

That is the whole point. All this enthusiasm from Samsung predated the Tab S6. Users are naturally worried when (a) there is no support, and no news of support, for their new flagships, the Tab S6 and the Note 10; (b) Samsung is cagey in responding to queries about such support; (c) there is no news about beta developments of the LoD since April, and (d) Samsung's attention appear to be now focussed  Dex on PC.

 

Top Liked Authors