Support

Open search

Samsung Health

First Poster

I cannot access Samsung Health on my Phone - I get an error message - ACCESS DENIED Unathorised changes were made to your phone.  Contact customer Services for more info (0x04#0xEx1#0ffc60666n2730).  Sent error message to Customer ser ices, but no reply.  Have to add that Samsung Health still works on my Galaxy Watch ....

4 REPLIES 4
AndrewL Moderator
Moderator
@Smudge15: Have you rooted your phone or updated it via a third party website? If so then this may be affecting your ability to access certain features of the device, however you can check this by going to Settings > About Phone > Status > Phone Status. If it says anything other than 'Official' then the phone has received an unauthorised modification, in which I would be unable to provide further support. Let me know how you get on.
First Poster

The same error has occured on my phone. And it is not rooted or unautorized in any ways. I have checked and my phone says official. 

 

So how to fix this problem? 

First Poster

I had the same problem with me s8+ few weeks ago. Called Samsung support. They used Smart Tutor to check few settings on my phone and added the Knox Status app.

They said that somehow the Samsung security software thought that my phone was not official even Knox Status show that was official.

In the end they asked me to send the phone in for rebuilding all the software.

However, when I tried to open another Samsung app this morning, it displayed a message to ask me to restart the phone which I did. After the restarting, all the Samsung apps are now working again.

 

Unfortunately, I did record what they have changed in the settings.

First Poster
A restart fixed it for me as well. Ridicoules that Samsung support don't have a clue..
Top Liked Authors