Support

Open search

Changing Bixby's voice, S10+

First Poster

I want to change Bixby's voice. Currently she sounds like she's got a London cockney accent, which really sounds weird and wrong! I've been through the settings ie settings - language and speaking styles etc, But I don't have the language and speaking styles option!

 

I've been on with Samsung support this morning and they don't know how to solve it either! They gave me the option of speaking to their Samsung Stars people who can connect remotely to my phone and look into it that way, but thought I'd ask here first to see if anyone else had come across this and knew how to solve it.

 

My wife has a Galaxy Note 8 and has a similar issue, so it's not restricted to the S10+!

 

Any ideas would be appreciated before I contact the Samsung Stars support team.

 

6 REPLIES 6
Apprentice

From the Bixby main screen tap the three dots on the top right and enter the settings  menu. There you will find the option to change to a Male voice.

First Poster

Thanks for the reply Gbh506, I unfortunately don't get those choices! The pics show what I get when I going into the settings menu.Screenshot_20190322-193729_Bixby Home.jpg

 

Screenshot_20190322-193739_Bixby Home.jpg

 

Screenshot_20190322-193750_Bixby Home.jpg

 

Explorer

Hi Jim.

Its indeed really complicated to find the settings you need. But I think I found a solution to your problem.

1. Swipe to the right on your home screen until your on the Bixby page
2. Search for an app called Bixby voice in the Bixby panel (scroll down)
3. If you haven't set it up yet be sure to do that and update to the latest version.
4. Press the 3 dots and go to settings.
5. Go to laungaue and voice styles.


Here is a picture tutorial Screenshot_20190323-093215_One UI Home.jpg

 

Screenshot_20190323-093304_One UI Home.jpg

 

Screenshot_20190323-093344_Bixby Voice.jpg

 

Screenshot_20190323-094049_Bixby Voice.jpg

 

First Poster

Hi FinnForTwin,

 

Thanks for your reply and trying to help, the first person who replied to this said the same thing and it you look at my reply to him just above yours, you'll see I don't have the Language and Voice style option in the settings menu!

 

Thanks anyway

Explorer
hey jim. i understand your misunderstanding but this settings are inside the Bixby voice app instead of Bixby home
First Poster

Hi FinnForTwin, I didn't have the Bixby Voice App showing on the Bixby Home page which is why I couldn't find it. However I have played with the setting and now having it showing so I can change the voice as and when I want to!

Thanks for your help.

Much appreciated.

 

Top Liked Authors