Support

Open search

Samsung Galaxy - Oreo - Akkuverbrauch (Kamera und "Akku bei Standby")

Explorer

ich hatte in einem englisch sprachigen Forum etwas gefunden, es hieß, man könne alle Apps auf Standard Einstellungen zurücksetzen. Habe ich probiert.. 

Einziger Nebeneffekt, ich musste alle Einstellungen neu einrichten, nebst deaktivierten Apps etc. 

Am Akku Verbrauch selbst hat es jedoch keine Besserung gebracht. 

 

es muss schleunigst was von Samsung kommen

Apprentice

Hallo, ich habe genau wie alle anderen hier genau das gleiche Problem... Akku bei Standby zeigt den höchsten verbrauch.

Ich habe schonüber die MembersApp, Samsung Support Chat, Samsung Hotline und über Facebook versucht eine Lösung zu bekommen... ohne Erfolg. 

Alle Besitzer in meinem Bekannten und Freundeskreis mit einem S7/ S7 Edge haben das gleiche Problem welches sich mit einer Reduzierung der Laufzeit um ca 60% im vergleich zu Android 7 zeigt

Ich habe bereits einen Werksreset durchgeführt, ohne Verbesserung.

Ich finde es ein Unding von Samsung hier nicht tätig zu werden... gut das S7 ist ein 2 Jahre altes Gerät aber es kann nicht sein, dass in meinem Fall 500€ gezahlt werden und ich dann wie viele anderen im Regen stehen gelassen werden weil Samsung eindeutig einen Fehler gemacht hat und nicht bereit ist sich dazu mal zu äußern.

Ich wollte mir in den nächsten Wochen ein S9+ und ein Tab S3 kaufen... davon nehme ich nun abstand und werde wohl beim Huawei P20 Pro zuschlagen.

Ich bin nicht mehr bereit über 1000€ für diese Geräte bei Samsung zu lassen wenn ich keinerlei Support erwarten kann wenn da etwas von Herstellerseite falsch läuft.

Zum Support habe ich auch noch was zu sagen... ich hatte einen Lifechat da ich massive Probleme mit meinem S7 hatte... permanentes Hängen und eine Bootschleife.

Der Support gab mir den Rat mehrere Tasten beim Booten zu drücken, was ich tat und dadurch kam ich in das Recovery Menu welches ich scheinbar nicht nutzen darf da dann meine Garantie erlischt!!! Ich habe nur das getan was mir der Support geraten hat...

Mir wurde gesagt, dass mir nicht weitergeholfen werden kann da das Recoverymenu nicht vom Support unterstützt wird... soll das ein Witz sein??!! Ich habe also meine Garantie wegen eines Tipps vom Support verloren... unfassbar.

Das Gerät läuft nun wieder da ich mir sekber geholfen habe! Super Service Samsung.

MfG

Weigt

Apprentice
Finde ich auch.
Habe jetzt seit zwei Wochen das Update drauf und genau das gleiche Problem!
Apprentice

Liebes Samsung Team,

 

Vielleicht spielt ihr mal das Modem/CSC Datei von 7.0 ein. Das hat in anderen Foren bzw. Nutzern deutlich für Verbesserung des Akkus geführt. 

 

VG 

Apprentice

Hallo,

 

ich habe das selbe Problem nach dem Oreo Update.

Als erstes dachte ich es sei die Gear VR Service App die dieses Problem verursacht, aber es scheint das Mobilfunknetz oder alle Funk verbindungen zu sein. Ganz stark 4G und Bluetooth, danach folgt 3G und 2G und am wenigsten W-Lan aber alle Modems verbrauchen mehr Akku Leistung.

 

Ja, aber mit Foren, Supports ist das so ne sache. Die Entwickler die an so einem Betriebssystem sitzen sind meistens sehr schwer zu erreichen. Ich finde es zwar nett das die Community Manager hier den Fall weiterleiten, aber das bringt nicht viel. Die erstellen im besten fall ein post in einem nur für Interne Mitarbeiter zugänglichen teil des Forums und ob die Entwickler in Korea,China (keine ahnung ihrgendwas fern Ost sry.) das übersetzen geschweige denn lesen kann sich jeder selber ausrechnen.

Dazu spielt noch mit rein das ein 2 Jahre altes Gerät weniger Support erhält als ein neues und dagegen wird nichts unternommen, so funktioniert unsere Marktwirtschaft der Politik sei dank.

 

Zum abschluss noch mein Tipp:

Stock Android 8.0 von Google direkt ohne Samsung schnick schnack flashen, passiert meistens nichts schlimmes bei und weiterleben.

Wer Angst um seine Garantie hat, es gibt bestimmte Programme die den zähler mit einem Klick zurücksetzen und wenn ihr den so nicht mehr zurücksetzten könnt wird Samsung den auch nicht auslesen können ohne unsummen auszugeben.

Denkt immer dran sowas Hardware mäßig auszulesen kostet Zeit, Material/Geräte und Mitarbeiter, da ist es einfacher und günstiger dem Kunden ein neues zu geben und fertig.

Apprentice

Hallo zusammen,

 

ich habe mir nun über Odin die Modemversion (CP Datei) vom letzten S7 Nougat aufs Handy geladen. Ich werde über "Akku bei Standby" berichten.  Wenn es erfolgreich ist, werde ich ausführlich über den Vorgang berichten.

VG 

New Member

Moin, 

Kannst du die modem datei verlinken? 

Hab auch gehört dass man eine ältere nougat version brauch da bei der neusten nougat das gleiche modem wie bei oreo benutzt wird...

Lg GolanX

Apprentice

Moin, Moin

Na so langsam wird es hier ja etwas Lauter, noch nicht laut genug aber es kommt langsam was.

Freunde der Nacht!
Ich kann nur davon abraten irgendwelche Experimente mit euren Geräten zu unternehmen. Selbst wenn es bei euch funktioniert, es geht hier um ein Grundsatzproblem, das von Samsung allgemein gelöst werden muss.
Einzellösungen sind zwar für jeden schön bei dem es funktioniert, aber damit helft ihr nicht den Usern die dasselbe Problem haben.

Wenn, Samsung einen BOCK schießt sollen die diesen auch wieder beheben oder zumindest soviel Eier in der Hose haben und das Problem zugeben.

Aber das wäre ja mal wieder "schlechte Presse" wegen einem Akku Problems, .... kurz überlegen ... da war doch was!!
Ach ja, NOTE-7 Platzer!

 

@Alcatraz3131

Die erstellen im besten fall ein post in einem nur für Interne Mitarbeiter zugänglichen teil des Forums und ob die Entwickler in Korea,China (keine ahnung ihrgendwas fern Ost sry.) das übersetzen geschweige denn lesen kann sich jeder selber ausrechnen.


Und bei solchen Dingern Platz mit der Kopf!

Ich verwette meine Popes darauf das die Mädchen /Junges mehr Sprachen sprechen als du jemals auf die Reihe bekommen wirst. Die leben nicht hinterm Mond ganz im gegenteil.
Du kannst ja ein Handy Kaufen mit DEUTSCHER Software. Sag Bescheid, wenn du ein gefunden hast.

Solche Aussagen bringen auch keine Lösung für das Problem. 

 

Soviel Dazu! wieder zum Thema!

 

@AinoB schrieb:

Ich verstehe deine Verärgerung. Sobald ich neue Infos habe, teile ich diese selbstverständlich mit euch.


Was kann man machen, um das ganze zu beschleunigen? Samsung Deutschland anrufen? Ich meine nicht den Support.
Es kann doch nicht so schwer sein ein BUGFIX zu machen.

Das machen wir fast täglich für Irgendwelche Kunden. Ihr wisst doch, auch wenn Ihr es nicht zugebt, wo das Problem liegt. 

 

Also gib Kette - Jette 

 

Apprentice

@W_AM  schrieb:

 

@Alcatraz3131

Die erstellen im besten fall ein post in einem nur für Interne Mitarbeiter zugänglichen teil des Forums und ob die Entwickler in Korea,China (keine ahnung ihrgendwas fern Ost sry.) das übersetzen geschweige denn lesen kann sich jeder selber ausrechnen.


Und bei solchen Dingern Platz mit der Kopf!

Ich verwette meine Popes darauf das die Mädchen /Junges mehr Sprachen sprechen als du jemals auf die Reihe bekommen wirst. Die leben nicht hinterm Mond ganz im gegenteil.
Du kannst ja ein Handy Kaufen mit DEUTSCHER Software. Sag Bescheid, wenn du ein gefunden hast.

Solche Aussagen bringen auch keine Lösung für das Problem. 

 

Soviel Dazu! wieder zum Thema!

 


Ein bisschen dampf ablassen darf ja auch mal sein. Ich war aber gestern nach dem ich den Thread komplett gelesen hatte nicht untätig sondern habe mal was ausprobiert.

Ich habe mein S7 auf Werkseinstellungen gesetzt (Ohne Wiederherstelllung der Daten !!!)

Das Nicht Wiederherstellen der Daten und Apps ist wichtig um ein Cleanes System nach dem Update hinzubekommen, vielleicht liegt es auch an einer Intigrierten Samsung App die eine Einstellung vor dem Oreo Update vorgenommen hat die nicht so schlimm war aber nach dem Update umso schlimmer wurde.

Dazu habe ich mein Bluetooth welches normalerweise immer an, abgeschaltet wenn ich es wirklich nicht brauche und da heute Samstag ist und ich frei habe bin ich mehr im W-Lan als im Mobilen Netz unterwegs.

Nun habe ich gemerkt das der "Akku im Standby" verbrauch auf ein Minimum zurück gegangen ist in 9 std. nichtmal 2 %.

Das sind nun viele Änderungen, aber ich gehe morgen wieder Arbeiten und da habe ich wieder länger das Mobile Netz an (welches ich auf 4G lasse T-Mobile Netz). Ich berichte dann morgen was meine Versuche ergeben haben. Morgen werde ich mein Alltägliches Setup wieder einstellen und mal schauen (W-Lan anlassen, Mobiles Netz nutzen (4G, Werkstatt ohne empfang), Bluetooth an, Helligkeit auf Auto).

Ich werde mich dann morgen nachmittag ca. 15 Uhr melden. 

Apprentice

Screenshot_20180722-090016_Settings.jpg

 

Auch mit Modem aus Januar kein Erfolg. Ich überlege einen Downgrade auf Android 7 zu machen. 

Autoren, für die die meisten Likes vergeben wurden