Support

Open search

Galaxy S7 (DBT): WLAN Probleme nach Oreo Update

Explorer

Leider hat das auch nichts gebracht Bashtime..

 

Samsung warum antwortet ihr kaum? Das Update hat offensichtlich mit Problemen zu kämpfen.

Apprentice

@Bashtime  schrieb:

Also ein Langzeittest steht noch aus, aber ich habe eine Einstellung gefunden, die für das alles verantwortlich sein könnte. Seit ich "Suchen nach nahen Geräten" ausgeschaltet habe geht es.

Zu finden unter "Einstellungen" -> "Verbindungen" -> ganz unten "weitere Verbindungseinstellungen"

 


also bei mir hat es nach dieser Änderung, heut den ganzen Tag über, ohne Abbrüche funktioniert. schau'n wir mal ob's damit getan ist.

aber schon seltsam, in diesem Sinne 🤟

First Poster

Hallo!

 

Ich habe das selbe WLAN Problem in Verbindung mit einem Fritz! Repeater 310. Nachdem ich diesen ausgesteckt habe, scheint alles wunderbar zu funktionieren (Ich weiß, dass das keine Lösung sein kann - sonst bräuchte man ja keinen Repeater).

 

Im S8/S8+ Forum habe ich gelesen, dass das Juni Update anscheinend eine Lösung gebracht hat. Meine Frage nun: wann ist mit diesem Update für das S7/S7 Edge zu rechnen?

 

Vielen Dank für die Antwort!

 

LG Reini

 

Apprentice

Bei mir ist das Problem weiterhin nicht gelöst. Bisher alle Versuche,  von wipe cache partition bis hin zur Zurücksetzung der Werkseinstellung und den Einstellungsänderungen gemacht!!

Das Ergebnis ist gleich "Null". Es nervt einfach nur noch.
Am liebsten hätte ich mein "Nougat" zurück.

Apprentice

Da ich dsbzg. nicht viel Ahnung habe, meine Frage an Dich:
Kannst du mal detailliert berichten, wie du das GAST-Wlan aktiviert hast.

DANKE und LG

Apprentice

Bei vielen Routern ist es möglich einen GAST-WLAN Zugang einzurichten, mit eigener SSID [WLAN-Netzwerknamen] und eigenem Zugangspasswort.

Dieser Gast-Zugang ist je nach Router-Modell meist unter "WLAN" zu finden und einrichtbar.

 

Am besten in der Benutzeroberfläche deines Router einloggen und nachschauen.

Explorer

An Samsung

 

Ich habe in einem anderen Thread gelesen, dass S8/S9 User ein Juni Patch/Update erhalten haben, dass die Wlan Probleme mit dem Repeater rückgängig macht? Kann ich also davon ausgehen, dass das S7 kein Patch oder Update erhalten wird, da es kein aktuelles Smartphone mehr ist?

 

Ein Gast Wlan einrichten bringt nichts, wenn man vom Repeater abhängig ist. Hab ich schon versucht. Ich habe sogar den Router gewechselt und einen anderen Repeater probiert.....

 

 

Highlighted
Apprentice

Merke nichts davon das es mit dem repeater wieder laufen soll.. regelmäßig das ! Neben dem WLAN Symbol. S9

Apprentice
Hab mein S9 seit 2 Wochen erst, bin also direkt mit den neusten Updates gestartet und hatte das Problem trotzdem...
First Poster

....

wer einen Repeater mit 2 Bändern hat (2,4 ghz und 5 ghz) kann vielleicht das Problem etwas abmildern, jedenfalls ist 

das bei mir so. Auch tritt das Problem unterschiedlich stark auf, je nachdem, welchen router man einsetzt.

Z.B auf einer  Unitymedia Connectbox stärker als auf einer alten DSL Fritzbox in Kombi mit diversen AVM Repeatern.

 

Jedes wlan sollte einen eigenen Namen haben.

Die Fritzbox wlans machen ja sowieso keine Probleme

2,4ghz: fritz24

5ghz:    fritz5

Jetzt der repeater mit seine beiden wlans:

2,4ghz: repeat24

5ghz:    repeat5

 

Also 4 wlans mit unterschiedlichen SSID's. Das reicht aber nicht!

 

Wichtig, die Bänder müssen klar getrennt sein. D.h. 2,4 Band Fritzbox darf sich nur mit 2,4 Band Repeater verbinden,

das gleiche für das 5er Band. Kein Crossover oder automatische Einstellung !!!

Bei mir wird das im AVM Repeater unter 'Heimnetzzugang',  'Inviduelle Einstellunge für die wlan-Verbindung zum Heimnetz', 'Verbindungsoptionen',  ' Frequenzband beibehalten: Für die Verbindung zwischen WLAN-Repeater und WLAN-Basisstation wird immer dasselbe Frequenzband genutzt, auf dem das WLAN-Gerät und der WLAN-Repeater miteinander verbunden sind' .

 

Das ist sicher nicht die optimale Einstellung, aber sonst kann der Fehler immer überall auftreten. Man weis ja nicht,

wie AVM die Bänder jeweils einsetzt.

 

Meiner Meinung nach 3 Wochen Test tritt der Fehler nur im Repeater Wlan des 2,4 ghz Bandes auf.  Das 5 ghz Repeater Wlan funktioniert aber. Die Fritzbox Router Wlane funktionieren ja sowieso. Somit hätte man also noch das 5 ghz Repeater Wlan als Alternative. Wie gesagt, bei mir geht das so.  Keine Garantie.

 

Wer nur einen Repeater mit 2,4 ghz hat, kann das natürlich nicht ausprobieren.

 

 

Autoren, für die die meisten Likes vergeben wurden