Support

Open search

Smart home App - not working

First Poster

I've tried using the new SmartThings app a few times and it still fails to add either my washer or dryer. Is there a way to factory restore the wifi/account settings on the machines?

 

Observer

Hi, I am having the same issue with my Smart Home app being unable to connect to my new Samsung air conditioner.  I specifically asked for an air-conditioner that I could control remotely so I could turn it on when I decide to come home and hence am most frustrated.

The app keeps saying: "Notification: No Indoor Unit "

Product details:

Wired Remote Control Air Conditioner: MWR-WE10

and

Smart AC application MIM-HO3N

 

I have deleted the app and reinstalled it and this has not helped.  Thanks in advance for your help.

Observer

IMG_5C958F898639-1.jpeg

CarlH Moderator
Moderator

Hi @samuelkadolph. Can you tell me the model number of your washing machine and your dryer? Did you previously have them connected to the Smart Home app? Is everything on the 2.4GHz band of your router? 

New Member

I have the exact same error as  ... Has anyone solved this?

My flexwasher connects to the phone but will not update devices on the Samsung server...

Top Liked Authors