Support

Open search

WifiKit MIM-H03: Kein Innengerät

Highlighted
GELÖST
First Poster

Hallo,

melde mich verzweifelt an die Community. :(

Ich habe das MIM-H03 WifiKit installiert und die Verbindung zur Klimaanlage bzw. zum Innengerät (Kassette) funktioniert laut der LED Anzeige am Gerät.

 

Netz-LED = EIN

Wi-Fi-Verbindung = EIN

Wi-Fi-Konfiguration = AUS

 

Die Initialisierung hat offenbar geklappt?!

 

Die Verbindung zum Smart Home App (hat mich übrigens Stunden und einiges an Nerven gekostet, obwohl ich in der IT tätig bin), konnte ich nun ebenfalls einrichten. Hier wird allerdings "nur" die Klimaanlage erkannt - Status: Gerät ausgeschaltet. Wenn ich auf den Button zur Gerätesteuerung klicke, kommt die Benachrichtigung: Kein Innengerät.

 

Was habe ich bisher gemacht:

.) Mehrmals registriert

.) Mehrmals den WifiKit restet

.) Verkabelung gepfrüft

.) WifiKit MIM-H03 mit neuester Software upgedatet

.) Klimaanlage zurückgesetzt und neu initialisiert

.) Mehrmals den WifiKit neu initialisert um die angeschlossenen Geräte zu prüfen

 

Bitte um eure Hilfe was ich noch machen kann, bevor ich das Teil in die Mülltone werfe!!

 

Dankeschön.

 

 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
First Poster

Hallo Leute,

zuerst einmal VIELEN DANK für die Antworten, hätte das Teil schon fast abgebaut und dem Händler zurückgeben. 

 

Die gute Nachricht zuerst: ES FUNKTIONIERT!!! 

 

Was habe ich gemacht:

.) ich bin exakt der Anleitung von FR3SH1 gefolgt (Reset, Codes...)

-> hat zuerst leider trotzdem nicht funktionert - lag aber NICHT an der Super Anleitung!

 

Was war die weitere Ursache:

-> auf meinem Handy habe ich, für den Samsung TV, das Samsung App "SmartThings" installiert. Anhand dieses Apps ist es NICHT möglich die Klima zu verbinden. Weshalb auch immer, das App sucht offenbar nach der falschen WIFI Verbindung und kann nicht fortfahren...

 

-> die Lösung: Das "alte" Samsung App: "Smart Home" installieren und damit den Verbindungsaufbau konfigurieren - und siehe da auf einmal wird das Innengerät gefunden und konfiguriert. Danach wird automatisch das "SmartThings" App aufgerufen und das Klimagerät hinzugefügt. Das "Smart Home" App kann man danach wieder löschen... 

 

Ich hoffe das ist für einige das letzte Puzzle Teil und ihr schafft es auch das Klimagerät zu verbinden.

 

Wünsche euch einen kühlen Sommer!

 

LG, Reinhard

10 ANTWORTEN 10
MarinaM Moderator
Moderator

Hallo ReinhardJ,

 

du hast ja bereits einiges ausprobiert! Ich vermute mal, dass du auch ins Handbuch geschaut hast? Wenn die App die Klimaanlage nicht erkennt, steht dort als Lösung: "Schließen Sie die Klimaanlage an den Wireless-Router an."

 

Hilft das nicht weiter, empfehle ich dir den direkten Kontakt zur Hotline, damit die Kollegen das mit dir besprechen.

Samsung Klimageräte werden in Deutschland von der MTF GmbH vertrieben. Du erreichst den Support hierfür telefonisch unter 05923 988440 (Kosten des Anrufs laut Konditionen des Vertragspartners für Festnetzanschlüsse oder Mobilfunkanschlüsse). Weitere Informationen findest du unter folgendem Link.

 

Halte uns doch bitte auf dem Laufenden, ob die App dann das WifiKit MIM-H03 erkennt.

 

Viele Grüße
MarinaM
*Samsung Community - Moderator*

*****************************

Samsung Support-Mitarbeiter gesucht!

Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?

Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.

 

AuraK Moderator
Moderator

Hallo @ReinhardJ,

 

hast du mittlerweile eine Lösung für dein Anliegen gefunden? Teile uns gern mit, wie der aktuelle Stand der Dinge ist. 

 

Viele Grüße

AuraK
*Samsung Community Moderator*
*****************************
Frau AuraK ist auf Reisen und erst ab dem 30. September 2019 wieder erreichbar.  An mich gerichtete Privatnachrichten werden bis dahin also nicht gelesen. 

First Poster

Hi, welche Softwareversion hast du drauf. Und mit welcher App verbindest du dich?

Hast du schon eine Lösung gefunden?

 

Grüße

 

Christian

Apprentice

Lieber Reinhard und liebe schwitzende Community ,

 

ich habe mich nun hier im Forum extra angemeldet, um dir bzw. allen anderen die hier genau bei dem Part hängen, zu helfen (ich hoffe es zumindest).

 

Auch ich hatte genau die selben Schwierigkeiten wie du mit deinen Wifi Klimageräten.

 

Wichtige Randnotiz: Ich komme aus Österreich und laut der Samsung Hotline gibt es österreichweit keinen direkten Ansprechpartner bei solchen Problemen mit der Klimaanlage von Samsung selber. Ich wurde an die Firma SamCool verwiesen. Sehr freundlich und zuvorkommend!

 

Also mir hat folgendes geholfen:

 

Einfach ausgedrückt, die WIFI Klimageräte wissen von sich aus noch nicht, dass sie WIFI fähig sind. Dies musst du mit einer speziellen Tasten-Code-Kombination mithilfe der Fernbedienung freischalten. SamCool hat mir hierfür eine PDF Anleitung zukommen lassen. Das spezielle Kapitel mit dieser Freischaltung nennt sich "Installation Option Code 02 SEG-5".

 

Klingt wilder als es ist. Ich schildere hier mal was getan werden muss:

 

Zunächst nimmst du eine Batterie aus der Fernbedienung raus. Nun haltest du die Temp+ und die Temp- gleichzeitig und setzt parallel dazu die zweite Batterie wieder in die Fernbedienung. Nun sollte die Fernbedienung "ON 00" anzeigen. Mit den Tasten FAN RAUF und FAN RUNTER kannst du nun den geforderten Code eingeben. Mit der "Mode" Taste springst du zum nächsten Modus. Mit FAN RAUF veränderst du die rechte Ziffer, mit FAN RUNTER die linke Ziffer. Es zählt jeweils von 0-9 und danach von A-F hoch. Solltest du mal zu weit springen, kannst du einfach weiter klicken und landest dann wieder bei 0

 

Folgender Code wird gefordert (Ich schreibe auch den jeweiligen Modus dazu, in welchem wir uns dann befinden):

AUTO = D2 // COOL = 05 // DRY = 10

 

Sollte alles eingegeben worden sein musst du nun 2x auf ON/OFF klicken und dabei die Fernbedienung in Richtung Klimaanlage halten. Das Innengerät piepst nun zuerst 3x und dann 1x. 

 

Jetzt würde ich das Wifi Kit nochmal komplett reseten, sprich die SW3 Taste im Gerät drücken und sicherheitshalber die RESET Taste außerhalb des Kits, ebenso das bereits eingerichtete Kit in der Smart Home App wieder rausschmeißen.

Nun alles wieder wie gewohnt über die Smart Home App einrichten. Jetzt sollte das Wifi Kit als "eingeschalten", sowie wenn du es nun anklickst auch die jeweiligen Innengeräte, erkannt werden. 

 

Ich hoffe ich konnte hiermit helfen und auch kleines Zeichen setzen. Im Netz werden sehr oft Probleme geschildert, aber selten dann die Lösung. Gleiches bei gesundheitlichen Problemen. Oft bleiben solche Forenbeiträge unbeantwortet oder ungelöst, obwohl derjenige dann vielleicht eine Lösung fand. Es gibt immer irgendwo jemanden der gerade GENAU dieses Problem hat und dann sicher dankbar ist wenn er im Netz eine passende Lösung findet.

 

Gruß 

First Poster

Hi,

 

deine Anleitung ist super.

Alledrings habe ich 2 Innengeräte und ein Aussengerät.

Es wird jetzt nur ein Innengerät gefunden in der APP.

Müssen noch Ids eingestellt werden?

Ich habe übrigens für das MIM-H03 eine Firmware für das Smartthing portal. Damit ist auch eine Api ansteuerung möglich

Falls die einer braucht pn 

Apprentice

Vielen Danke erstmal, habe versucht es so verständlich wie möglich zu erleutern.

 

Dieses Problem hatte ich anfangs auch, Klimagerät Wohnzimmer hatte er gefunden, Klimagerät Schlafzimmer nicht.

 

Folgende Schritte würde ich mal vorschlagen:

 

1. Schau mal ob beide Geräte überhaupt WLAN fähig sein.

 

2. Alles noch mal reseten und bei der unauffinbaren Klimaanlage die Schritte mit der Fernbedienung nochmals wiederholen.

 

3. Während dem Einrichten der Geräte mit der Smart Home App achte darauf, dass alle Geräte eingeschalten sind.

 

Im besten Falle sollten jetzt alle Geräte aufscheinen :-)

 

LG

First Poster

Hallo Leute,

zuerst einmal VIELEN DANK für die Antworten, hätte das Teil schon fast abgebaut und dem Händler zurückgeben. 

 

Die gute Nachricht zuerst: ES FUNKTIONIERT!!! 

 

Was habe ich gemacht:

.) ich bin exakt der Anleitung von FR3SH1 gefolgt (Reset, Codes...)

-> hat zuerst leider trotzdem nicht funktionert - lag aber NICHT an der Super Anleitung!

 

Was war die weitere Ursache:

-> auf meinem Handy habe ich, für den Samsung TV, das Samsung App "SmartThings" installiert. Anhand dieses Apps ist es NICHT möglich die Klima zu verbinden. Weshalb auch immer, das App sucht offenbar nach der falschen WIFI Verbindung und kann nicht fortfahren...

 

-> die Lösung: Das "alte" Samsung App: "Smart Home" installieren und damit den Verbindungsaufbau konfigurieren - und siehe da auf einmal wird das Innengerät gefunden und konfiguriert. Danach wird automatisch das "SmartThings" App aufgerufen und das Klimagerät hinzugefügt. Das "Smart Home" App kann man danach wieder löschen... 

 

Ich hoffe das ist für einige das letzte Puzzle Teil und ihr schafft es auch das Klimagerät zu verbinden.

 

Wünsche euch einen kühlen Sommer!

 

LG, Reinhard

AlwinS Moderator
Moderator

Hallo @ReinhardJ ,

danke für deine ausführliche Antwort und super, dass es bei dir jetzt funktioniert. Ich markiere deine Antwort mal als Lösung, damit andere User sie gleich als erstes sehen. 

 

Liebe Grüße

 

AlwinS
*Samsung Community - Moderator*
----------------------------------------------
Die Zukunft entfaltet sich jetzt auch in unserem neuen Galaxy Fold 5G Board!

Just Browsing

Hallo @FR3SH1,

Erstmal DANKE für die super Anleitung!!! Einfach Spitze.

Ich hätte nur noch eine Frage dazu. Die Codes für AUTO, COOL und DRY hast du uns genannt. Wie sind die Codes für die anderen Modi od bleiben die auf "00"?

Danke für deine Hilfe.

SG

Autoren, für die die meisten Likes vergeben wurden