Soporte

Open search

Galaxy A30, Revise la conexión del cargador.

Highlighted
RESUELTAS
Apprentice

Buenas tardes a todos, hace 2 meses compre este teléfono y algunas veces me ha dado este problema, que me sale el aviso. Revise la conexión del cargador, el que adjunto en la foto. Bueno algunas veces me sucedió esto y bastaba desconectar y volver a conectar el cargador para que no de este mensaje y cargue normalmente. Pero desde el día de ayer la carga es muy lenta, es de apenas 300 mAH, ya le he revisado todo, que no tenga suciedad los conectores, he probado con 4 cargadores diferentes e igualmente cables originales tipo C, intento cargar normalmente con el cargador y cable que me vino de fabrica pero no carga de forma rápida, carga muy lento. Ya he restablecido el teléfono de fabrica y he borrado los caches, pero nada funciona. Screenshot_20190819-152016_Settings.jpg

 

2 SOLUCIONES ACEPTADAS

Soluciones aceptadas
Tudor-P Moderator
Moderator

Hola a tod@s y gracias por comentar en la Comunidad. Los modelos Galaxy A30 no se han fabricado para España.

 

Como bien se comenta en el hilo, hay que probar con otro cable y cargador, y el cargador original con otros teléfonos, para descartar que la incidenica sea del cable o cargador.

 

Si segúis con la incidencia de carga, revisad si tenéis una nueva actualización, realizad una copia de seguridad y restablecer los valores de fábrica (Pasos en Spoiler).

 

Spoiler

Antes de la actualización, recomendamos realizar una copia de seguridad con el programa Smart Switch. Para ver cómo hacerlo pulsa aquí.

Si tienes archivos en la Carpeta Segura, pásalos a la memoria interna para que se guarden también en la copia.

Asimismo, recuerda desencriptar la tarjeta SD antes de actualizar. 

 

 

Si esto no soluciona la incidencia, por favor, contactad con el soporte de Samsung correspondiente al país en el que os encontráis desde aquí.

 

Saludos.

First Poster

Screenshot_20190826-230303_Software update.jpg

En efecto el error era de software hoy por la madrugada (soy de Guatemala) me entró una nueva actualización,  un parche lo instalé y hasta el momento la carga va a tope todo como el primer dia espero que la actualización les llegue pronto y resuelva su problema

27 RESPUESTAS 27
Tudor-P Moderator
Moderator

Hola, @Kevbra98:
Coméntanos si al probar con otros cargadores también probaste con otros cables USB.

 

¿Con tu cargador y cable, otro cargador carga correctamente?

Apprentice

Gracias por su ayuda, si he probado con otros cables y cargador y sigue el mismo aviso, también mi cargador si carga a otros teléfonos igual que el cable. 

First Poster

Yo tengo el mismo problema con mi galaxy a30 ya revise, ya limpie el puerto de carga ya hice todo lo que tuve en mis manos ya le probé muchos cargadores originales y lo peor aun que el cargador que venia en la caja ni lo reconoce y en un principio creí que era el cargaror pero se lo probé a un s8 y carga Super rápido entonces necesito una respuesta urgente ya que en el servicio técnico me quieren cobrar por algo que yo no le hice a mi celular si alguien sabe la solución que me diga por favor.

Apprentice

Si por favor, somos algunas personas que reportamos este error, en mi caso yo sugerí que este teléfono era bueno, de verdad lo era, y un amigo se compró y también tiene este problema, tal pareciera un error del sistema, por chat en vivo el técnico me supo indicar que podría resolverse el problema calibrando la batería marcando *#0228# en teléfono y dar siguiente en Quick start, pero no, nada soluciona este problema. ¡Ayuda urgente! 

First Poster

a mi me pasa lo mismo cuando enchufo el cable me dice ui del sistema---revise la conexion del cargador-- asegurese de que el cable y el cargador esten correctamente conectados

Apprentice

Si lo mismo me sucede, necesitamos ayuda por favor. 

Apprentice

Tengo un a40 con un mes de uso aprox y tambien sale ese mensaje de vez en cuando, da lo mismo si uso cargador y cable original como si uso cualquier otro...

 

Leyendo otros foros están comentando que puede ser algo de software porque está pasando a varios modelos de móvil diferentes y la mayoría con ONE UI 1.1...... 

 

Lo que hago con el mio es primero conectar el cable al movil y luego el cargador a corriente, si lo hago al reves sale el mensaje... no falla.... truco un poco cutre pero veo que funciona en mi a40...

Apprentice
Podrías compartir por favor aquellos foros en que comentan este problema, la verdad es que si en este día me ha valido dos veces la carga rapida.
First Poster

Screenshot_20190826-093912_Chrome.jpg

A mí me empezó a pasar lo mismo hace 1 día,con un samsung galaxy A30

Autores con más likes dados