Support

Open search

"Ok Google" is not unlocking my S9plus

Explorer

 All the setings are ON for voice detecting and unlocking the phone in Google asssisten setings, always responding to my voice!! with inteligent scan,   iris scaner ,face detection  turned off only with the finger print scan  turned on,  its still asking for password to unlock for going further with the assistent when its detecting my "ok google" comand. IT was working  fine for me before with my s7 edge never asked me for password.

 

Please can somebody  try now on his device with Ok google detecting from always on screen to get in with the assisten withoutasking for password. Thanks

 

8 REPLIES
New Member

1. Say "Okay google" to open the voice chat. 

2. Click on the blue button at the top right corner that looks like a tray.

3. On explore. At the top right click on the 3 dots for options and go into settings.

4. Under devices. Select 'Phone

5. Enable "Unlock with voice match" to then unlock phone with your voice.

First Poster

Hello there, I did what you said and I still get blocked from using the google assistant without manually unlocking

Highlighted
Apprentice

@Alexeev89 wrote:

 All the setings are ON for voice detecting and unlocking the phone in Google asssisten setings, always responding to my voice!! with inteligent scan, Pinterest Tumblr imo  iris scaner ,face detection  turned off only with the finger print scan  turned on,  its still asking for password to unlock for going further with the assistent when its detecting my "ok google" comand. IT was working  fine for me before with my s7 edge never asked me for password.

 

Please can somebody  try now on his device with Ok google detecting from always on screen to get in with the assisten withoutasking for password. Thanks

 


I did what you said despite everything I get hindered from utilizing the google right hand without physically opening

Explorer
Go in Google search app
Go click on bothom right corner More
Settings
Click on Google Assistant Settings
Click on Phone in Devices section
Turn On ,,unlock with voice match,,
Now should work.
New Member

Same problem, I try to do what these fixes say -- the 'Unlock with Voice Match' is greyed out, I try to switch on the access with voice match, it goes through a thing, says it is done, gives me a 'finished' button, I press, it asks for password, I imput, back to the same settings no change. Takes me round in circles.

Navigator

Have you set up a voice match?

Start Google assistant and go into settings

Select the Assistant tab

third option down is voice match.

Voice match option should now be available.

First Poster

Very disappointed in the s9, its so expensive but the device cant utilise ok google...... its a microphone permission issue or something. Ive spent hours trying to resolve, wipe cache, reinstall etc, all my friends with s9 have the issue, samsung technicians give *****uc advice like try rebooting the phone etc, when the option in google now is either greyed out or says cant open mic....... wonder if samsung cares at all, 

Explorer

Hey!

You can try re-adding your voice by going to Settings->lockscreen and security-> Smart lock-> enter your pin and click next-> voice match.

Top Liked Authors