Support

Open search

falsche Uhrzeit Heimatort

GELÖST
Apprentice

Hallo alle zusammen kann mir jemand helfen immer wenn ich in einem ausländischen netz bin zeigt mein Handy auf dem Sperrbildschirm zwei Uhrzeiten an. Leider ist immer der Heimatort um 5 Stunden falsch 

Zeitzone hab ich schon geprüft die passt 

kann mir jemand helfen ? 

1 AKZEPTIERTE LÖSUNG

Akzeptierte Lösungen
Hotshot

@Nathalie90

 

Was hast Du denn in den Einstellungen des S9 oder S9+ bei "Allgemeine Verwaltung" - "Datum und Uhrzeit" eingestellt.

 

Man kann da die eigene Zeitzone einstellen zunächst, die für Deutschland "GMT+02:00 Mitteleuropäische Sommerzeit" jetzt gerade lautet.

 

Unter "Gerätsicherheit", auch in den Einstellungen, gibt es noch "Uhr und FaceWidgets".

Hier gibt es die Option Rpoaming-Uhr.

Hier kann man die Heimatzeitzone separat auswählen.

Einfach mal drauftippen und dann auswählen:

"Amsterdam, Berlin" darunter steht GMT+02:00.

 

Gruß, Wolfgang
Samsung Galaxy S10 Plus 512 GB, Ceramic Black (UI 1.1, Android 9 ohne Branding - DBT)
7 ANTWORTEN 7
Hotshot

@Nathalie90

 

Was hast Du denn in den Einstellungen des S9 oder S9+ bei "Allgemeine Verwaltung" - "Datum und Uhrzeit" eingestellt.

 

Man kann da die eigene Zeitzone einstellen zunächst, die für Deutschland "GMT+02:00 Mitteleuropäische Sommerzeit" jetzt gerade lautet.

 

Unter "Gerätsicherheit", auch in den Einstellungen, gibt es noch "Uhr und FaceWidgets".

Hier gibt es die Option Rpoaming-Uhr.

Hier kann man die Heimatzeitzone separat auswählen.

Einfach mal drauftippen und dann auswählen:

"Amsterdam, Berlin" darunter steht GMT+02:00.

 

Gruß, Wolfgang
Samsung Galaxy S10 Plus 512 GB, Ceramic Black (UI 1.1, Android 9 ohne Branding - DBT)
Apprentice
viel Dank da war China drin
AuraK Moderator
Moderator

Hallo Nathalie90,

 

super, dass dir BigWoelfi schon helfen konnte!  Melde dich gern wieder hier in der Community, sollte mal eine weitere Frage zu deinem Smartphone auftauchen.

 

Sonnige Grüße

AuraK
*Samsung Community Moderator*
*****************************
Frau AuraK ist auf Reisen und erst ab dem 30. September 2019 wieder erreichbar.  An mich gerichtete Privatnachrichten werden bis dahin also nicht gelesen. 

First Poster

Habe auch das Problem mit der Uhrzeit ! In zweit Städten zeigt es -2 Std und bei zwei die richtige Zeit ! Habe das S10 ! Habe schon alles versucht aber nix funktioniert

Pathfinder

Hey Dirk, du bist nicht allein, guck mal hier, da wird das aktuell Diskutiert: https://eu.community.samsung.com/t5/Galaxy-S9-S9/Wetter-widget-zeigt-falsche-Uhrzeit-an/m-p/1249685#...

Hotshot

@Dirk_Busch70  schrieb:

Habe auch das Problem mit der Uhrzeit ! In zweit Städten zeigt es -2 Std und bei zwei die richtige Zeit ! Habe das S10 ! Habe schon alles versucht aber nix funktioniert


In welchen beiden Städten tritt das denn auf?

 

Meine Lösung hatte ich ja sicher noch für Android 8.1 geschrieben.

 

Unter Pie, auf meinem S10+ finde ich in den Einstellungen nur noch Datum und Uhrzeit"

Die Einstellung steht bei mir auf Automatisch.

 

Wenn man da drauf tippt, kommt man in die Einstellungen dafür.

 

Die Zeitzone "GMT+02:00 Mitteleuropäische Sommerzeit" einstellen und zurück auf Automatisch Datum und Zeit umstellen.

24-Stunden-Format muss an sein.

 

Noch mal geschaut:

Die Option Roaming-Uhr findet man unter Sperrbildschirm.

Dann auf Roaming-Uhr tippen und dort unten dann bei "Heimatzone" "Amsterdam (GMT+02:00) aktivieren zusätzlich.

 

Gruß, Wolfgang
Samsung Galaxy S10 Plus 512 GB, Ceramic Black (UI 1.1, Android 9 ohne Branding - DBT)
FabianD Moderator
Moderator

Hallo @Dirk_Busch70 ,

 

hat der Tipp von @BigWoelfi auch bei deinem Galaxy S10 geholfen?

 

Viele Grüße

FabianD
*Samsung Community - Moderator*
*****************************
Samsung Support-Mitarbeiter gesucht!
Du liebst den Kontakt und die Kommunikation mit Menschen und begeisterst dich für technische Produkte?
Dann suchen wir genau dich! Schreib uns eine Privatnachricht für weitere Infos.
Autoren, für die die meisten Likes vergeben wurden