Support

Open search

WiFi calling option seems to be missing form galaxy S9,?

SOLVED
Apprentice

WiFi call g option should be in phone settings but is missing, any suggestions as to how to get it? 

1 ACCEPTED SOLUTION

Accepted Solutions
Apprentice

Hi again, I got my network provider to activate WiFi and 4G calling, however the options to toggle it on and off are not displaying in my settings

View solution in original post

12 REPLIES 12
AndrewL Moderator
Moderator
Hi @Rosie61

WiFi Calling is a network specific feature and must be activated by your network provider before it is available for selection on the phone. I'd recommend giving them a call or stopping in to a store to enquire about the necessary steps and you will be good to go.
Apprentice

Thankyou, will give them a shout

Apprentice

Hi again, I got my network provider to activate WiFi and 4G calling, however the options to toggle it on and off are not displaying in my settings

View solution in original post

New Member

I have the the same problem on o2 contract o2 blames Samsung last software update any ideas how to resolve as poor house network reception desperate to get this solved any help out there.

First Poster

Hi,

Go on to O2 chat to ensure it has been activated.
If it has take out your sim card and reboot your phone. Put your sim back in and reboot your phone.

You may have to reboot again.

Go to setings, Connections, Mobile networks, check if VoLTE calls is on.

If not turn it on, if you can't then something has gone wrong with you WIFI calls setup possibly from O2.

Try rebooting again

Close settings.

Open your Phone app

Go to settings and down at the bottom you should see WIFI calls. If not, a quick reboot

Turn on WIFI calls.

You should be good to go.

Lots of reboots requied I'm afraid.

 

Good Luck.

 

D

First Poster

@AndrewL wrote:
Hi @Rosie61

WiFi Calling is a network specific feature and must be activated by your network provider before it is available for selection on the phone. I'd recommend giving them a call or stopping in to a store to enquire about the necessary steps and you will be good to go.

 

First Poster

Open the Phone app. Select settings and scroll down to WiFi Calling.

or

Turn on Airplane Mode. Try to make a call. A dialoge box should popup to allow you to enable the WiFi calliing feature.

New Member

I have a Galaxy S9 and in the new update I no longer have the option to turn wifi calling on and off. I already had it on my phone.

Apprentice

Pull down the quick options from the top of the screen and swipe to the second screen. There may be the option to turn on WiFi calling.  If not from the quick options type in the search bar WiFi calling and see if it brings up the option.Screenshot_20190219-185908_Settings Suggestions.jpg

 

Screenshot_20190219-185929_Samsung Experience Home.jpg

 

Top Liked Authors